Salt Water Chlorine Generators, Ozone, UV

SWGs, salt water chlorine generators, chlorinators,
ozone generators, UV systems, . . .
  • Topics
    Replies
    Views
    Last post
  • Intex Saltwater System NO FLOW error
    by toesinthesand » Fri 21 May, 2010 21:41
    43 Replies
    53442 Views
    Last post by Crisco
    Fri 23 Jun, 2017 00:35
  • Intex 8110 Chlorine Generator Fix
    Attachment(s) by Pool Hacker » Sun 25 Jun, 2006 21:46
    217 Replies
    230746 Views
    Last post by Sanchezfam
    Tue 13 Jun, 2017 09:15
  • Salt water generator not making chlorine
    by AmberS » Tue 16 Aug, 2016 13:36
    3 Replies
    188 Views
    Last post by exbcmc
    Mon 12 Jun, 2017 22:53
  • Replace PCB for firmware 1.4?
    by Felder747 » Sun 21 May, 2017 12:46
    1 Replies
    41 Views
    Last post by Denniswiseman
    Sun 21 May, 2017 16:51
  • Aqua Rite Electronic Chlorine Generator
    by dollard » Wed 12 Apr, 2017 06:16
    6 Replies
    64 Views
    Last post by dollard
    Sun 16 Apr, 2017 07:03
  • Pentair woes
    by jbadjones » Fri 17 Mar, 2017 21:00
    1 Replies
    75 Views
    Last post by Denniswiseman
    Mon 20 Mar, 2017 17:12
  • ECOsmarte water purification systems feedback
    by new pool guy » Thu 22 Mar, 2007 19:29
    24 Replies
    45270 Views
    Last post by gerg rengats
    Mon 06 Mar, 2017 14:46
  • Salt Vs Ozone
    by Moby Z » Sat 10 Dec, 2016 19:18
    2 Replies
    604 Views
    Last post by Denniswiseman
    Fri 13 Jan, 2017 18:11
  • Help with Zodiac Tri chlorinator
    by Tapster » Mon 05 Dec, 2016 04:55
    1 Replies
    41 Views
    Last post by Denniswiseman
    Mon 05 Dec, 2016 09:57
  • Can anyone help with Clormatic error code?
    by Punamytsike » Thu 28 Dec, 2006 17:32
    43 Replies
    30590 Views
    Last post by Guillaume
    Sun 02 Oct, 2016 10:12
  • How much salt does my pool need
    by harley3348 » Sun 04 May, 2014 19:19
    4 Replies
    4411 Views
    Last post by ChlorineGenie
    Tue 20 Sep, 2016 14:02
  • Flow switch keeps breaking
    by Helplesspoolman » Sun 28 Aug, 2016 08:36
    1 Replies
    60 Views
    Last post by Helplesspoolman
    Sun 28 Aug, 2016 08:40
  • Aqua Rite salt level reads zero
    by PTSinTX » Sun 16 Aug, 2009 15:26
    25 Replies
    46401 Views
    Last post by lost_guy57
    Sun 31 Jul, 2016 20:23
  • Resilience Salt System not turning on
    by lyons » Thu 21 Jul, 2016 16:07
    0 Replies
    77 Views
    Last post by lyons
    Thu 21 Jul, 2016 16:07
  • Zodiac Ei2 expert chlorinator help please
    by Todge1 » Fri 01 Jul, 2016 08:41
    0 Replies
    228 Views
    Last post by Todge1
    Fri 01 Jul, 2016 08:41
  • Problem with my intellichlor IC40
    by Guest » Sat 04 Jul, 2009 20:37
    30 Replies
    53894 Views
    Last post by JAR suire
    Tue 28 Jun, 2016 11:02
  • Salt water with steel walls
    by markjohnson » Thu 23 Jun, 2016 12:57
    0 Replies
    155 Views
    Last post by markjohnson
    Thu 23 Jun, 2016 12:57
  • AquaRite salinity reading higher than strip results
    by sidebyrne7 » Sun 29 May, 2016 09:04
    0 Replies
    72 Views
    Last post by sidebyrne7
    Sun 29 May, 2016 09:04
  • Intex SWG, what does it look like when working correctly?
    by NLucier » Thu 19 May, 2016 18:49
    0 Replies
    122 Views
    Last post by NLucier
    Thu 19 May, 2016 18:49
  • "NO FLOW" light continuous on
    by bluedahlia » Sat 19 Jul, 2008 12:29
    4 Replies
    7003 Views
    Last post by Barbara
    Sun 17 Apr, 2016 07:59

Return to Board Index

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 0 guests