Poor Water Flow in Filter Mode

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
av8042
I'm new here
I'm new here
Posts: 2
Joined: Wed 20 May, 2020 20:34
My Pool: 18x36 lazy L , intelliflow vs2pump with pentair 60fns de filter. 380 cleaner.

Poor Water Flow in Filter Mode

Postby av8042 » Wed 20 May, 2020 20:49

Hi All, Upon opening my pool and setting everything up, all went fine until the next day when I noticed reduced water flow and the basket in pump barely had water in it (intelliflo VS2 with pentair fns60 DE Filter running pump at 2500rpm). I did find a leak on the suction side repaired and seemed fine for a couple hours than same thing. After not finding a leak I backwashed the filter and tried again, was fine for a while and than it did the same thing. I than put it into recirc and the basket fills,no air and returns are flowing hard. Even though filter pressure is showing good is this an indication I need to clean filter out? weird,had this pool almost thirty years never ran into this. I use a separate pump setup for my power vac... Thanks, Alex


Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1557
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Poor Water Flow in Filter Mode

Postby Denniswiseman » Thu 21 May, 2020 02:32

Still a suction side air leak. Lubricate the pump basket lid "O" ring
If it was a clogged filter your pump basket wouldn't get air in it
av8042
I'm new here
I'm new here
Posts: 2
Joined: Wed 20 May, 2020 20:34
My Pool: 18x36 lazy L , intelliflow vs2pump with pentair 60fns de filter. 380 cleaner.

Re: Poor Water Flow in Filter Mode

Postby av8042 » Thu 21 May, 2020 10:34

Thanks for the quick reply..Good point! I did clean and lube basket o ring yesterday.. ran fine all night on recirculate, lol... This morning I lubricated o rings on two unions connecting 3 way valve on suction side and water came to top of basket with no bubbles, seems to be good but, it has fooled me a couple of times now..I will check on it later today..Thanks again..

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot], luvrboy24 and 0 guests