Weird pump issue

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
lostmonkey
I'm new here
I'm new here
Posts: 3
Joined: Tue 02 Jul, 2019 12:49

Weird pump issue

Postby lostmonkey » Tue 02 Jul, 2019 12:52

Last week my pump started making a much louder and higher pitched sound than usual. I assumed it was a bad bearing and shut it down. I had someone come out and quote me on a new pump and after he left, I tried turning the pump on and letting it prime. It sounded normal until it was primed and then the loud higher pitch came back. I shut it down, drained it and tried again - same result.

Is it possibly an issue with the impeller rather than the pump motor?


Kenmyfam
I'm new here
I'm new here
Posts: 2
Joined: Tue 02 Jul, 2019 10:00
My Pool: 24 foot round inground.

Re: Weird pump issue

Postby Kenmyfam » Tue 02 Jul, 2019 18:48

Whatever it is it will sound worse when under load. My guess is the bearing. Spray a little WD 40 on the bearing and if it goes quiet for a short while then you know what it is.
Battlepoolguy
I'm new here
I'm new here
Posts: 2
Joined: Tue 02 Jul, 2019 15:16
My Pool: In ground and above ground service tech pool installer repairs

Re: Weird pump issue

Postby Battlepoolguy » Tue 02 Jul, 2019 19:51

Can’t lube the bearing on a motor, it may work for a minute. You have e anywhere between 1 day or 3 years before the motor is done
lostmonkey
I'm new here
I'm new here
Posts: 3
Joined: Tue 02 Jul, 2019 12:49

Re: Weird pump issue

Postby lostmonkey » Tue 02 Jul, 2019 20:30

https://youtu.be/A9CbcO_fHn0

A video of the way the sound changes as the pump basket fills up.
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1200
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Weird pump issue

Postby Denniswiseman » Wed 03 Jul, 2019 07:34

That was along time priming. Is that normal amount of time. You may need a non return valve
lostmonkey
I'm new here
I'm new here
Posts: 3
Joined: Tue 02 Jul, 2019 12:49

Re: Weird pump issue

Postby lostmonkey » Wed 03 Jul, 2019 16:35

Not normal - I had removed the cap at the front of the basket to drain it before turning it on.
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1002
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Weird pump issue

Postby Teapot » Fri 05 Jul, 2019 16:06

Badly cavitating pump by the sound of it, more information needed.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 1 guest