Pump breaker is tripping after 30 mins to an hour?

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
marc.tremblay
I'm new here
I'm new here
Posts: 7
Joined: Sat 01 Jun, 2019 08:21
My Pool: Above ground, 21 ft

Pump breaker is tripping after 30 mins to an hour?

Postby marc.tremblay » Fri 12 Jul, 2019 18:35

Hi, my pool pump began tripping the panel breaker yesterday. It trips the breaker after running anywhere from 30 minutes to an hour. I really don't get it. It was running fine over the last 2-3 months and last year too. This began yesterday after a massive rainstorm that actually got the pool timer to short and melt. I replaced the timer and now it trips the breaker once or twice every hour, it's extremely frustrating.

Pump = 1.5hp Jacuzzi Magnum, theoretically drawing 16 amps on 110v which is supposed to be 1760w, but I doubt it, because it has been running on a 15 amp breaker for 2 years prior to today... plus if you do the math, 1.5hp is more like 1119w. Pump is by itself without nothing else on its own breaker. Outdoor outlet is routed in the basement ceiling approx. 45 feet from the breaker panel. From the outdoor outlet, there is a 50 feet extension cord to the pump.

Here are all the things I tried so far. Nothing changed a single thing to the issue:
- Upgrade breaker to 20 amp instead of 15 amp.
- Tighten all wiring screws inside the pump, and inside the breaker panel.
- Run the pump directly to the wall outlet without a timer.
- Try a different, larger extension cord (14 gauge instead of 16 gauge)
- Clean pump basket, perform a filter backwash, reducing filter pressure from 23psi down to 16psi

WTF is going on? Help please! I can't be standing next to my pump all day long to reset the tripped breaker!


Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1002
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Pump breaker is tripping after 30 mins to an hour?

Postby Teapot » Sat 13 Jul, 2019 01:56

It sounds like an internal fault but may occur only when the motor feels like it, very tricky but the short out could have caused a spike in the motor damaging a winding or brush/stator.
If you have a motor rewind shop near you I would get it tested.
marc.tremblay
I'm new here
I'm new here
Posts: 7
Joined: Sat 01 Jun, 2019 08:21
My Pool: Above ground, 21 ft

Re: Pump breaker is tripping after 30 mins to an hour?

Postby marc.tremblay » Sat 13 Jul, 2019 07:54

Yesterday evening, after posting, the pump ran normally for 3 hours straight, which did not happen throughout the whole day prior to the post I made. The pump is 100% exposed to the sun all day long. Could it be related to overheating perhaps? But if it were overheating, why would the PANEL BREAKER (inside the house) trip, wouldn't the pump simply shut itself down instead? I'll monitor it today, the timer kicked in an hour ago to start the daily cycle and so far it's been running without interruption, just like that 3 hours lapse it ran at dusk. Really weird.

EDIT: Still running after 7 hours straight, still in full sun exposure. This is nuts.
waterboy
I'm new here
I'm new here
Posts: 6
Joined: Sat 13 Jul, 2019 09:48
My Pool: 25000 gal concrete, 1.5 hp pump w/.75 cleaner pump de filter

Re: Pump breaker is tripping after 30 mins to an hour?

Postby waterboy » Sun 14 Jul, 2019 13:29

It's possible that you have something lodged in your impeller putting an extra strain on the motor causing it to overheat. As it slowly clears itself it is now running longer before tripping the thermal overload inside the motor. You may want to check the impeller before you fry the motor. Good luck.
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1002
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Pump breaker is tripping after 30 mins to an hour?

Postby Teapot » Sun 14 Jul, 2019 13:35

Good advice but it's tripping the breaker not the overheat inside the motor. Still bit by bit we'll try to figure it out.
marc.tremblay
I'm new here
I'm new here
Posts: 7
Joined: Sat 01 Jun, 2019 08:21
My Pool: Above ground, 21 ft

Re: Pump breaker is tripping after 30 mins to an hour?

Postby marc.tremblay » Sun 14 Jul, 2019 16:05

As an update, now it's been 2 full days of duty without any breaker tripping. It looks like the issue has cleared itself somehow. I like the advice from waterboy as it is logical. If the impeller is dirty, the pump has to work extra hard, drawing more amps, tripping the breaker. Now, if the breaker stopped tripping 2 days ago, it therefore means the impeller is not dirty anymore and it is not drawing extra amps anymore. Why would the motor burn if the impeller is not dirty anymore?
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1002
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Pump breaker is tripping after 30 mins to an hour?

Postby Teapot » Sun 14 Jul, 2019 16:37

The impeller would actually just spin and not pump water if it were clogged with pine needles for instance and would draw less current as pushing the water is what loads the motor it would be a rotating disk if clogged but without flow could get hot.
waterboy
I'm new here
I'm new here
Posts: 6
Joined: Sat 13 Jul, 2019 09:48
My Pool: 25000 gal concrete, 1.5 hp pump w/.75 cleaner pump de filter

Re: Pump breaker is tripping after 30 mins to an hour?

Postby waterboy » Sun 14 Jul, 2019 23:26

If debris gets in-between the impeller and the housing making it harder to turn. the amps drawn will increase with the amount of work being done by the motor
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1002
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Pump breaker is tripping after 30 mins to an hour?

Postby Teapot » Mon 15 Jul, 2019 00:17

Where is the pump pre filter?

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 1 guest