Pumps on waste, waterflow stops

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
JakeStone
I'm new here
I'm new here
Posts: 6
Joined: Tue 07 May, 2019 15:51
My Pool: 32k kidney pool, no diving board 5.5ft deep end 3ft shallow, apartment outdoor.

Pumps on waste, waterflow stops

Postby JakeStone » Sat 11 May, 2019 07:39

After discovering that the ring round the pool is not going to be as easy as scrubbing, was suggested to acid clean it. (outdoor pool 32k kidney). So had to lower the pool about 4 feet to meet the ring - and one of the steps in the low end. About 2ft or so, the water stopped, even though the pumps were still running.
Called the boss, he was stumped as well. His initial thought is there is a water lock. Only odd thing I noticed on one of the pumps(out of two) was the water was pretty warm.
So ran each pump (on waste) separately, neither would push water.

Any ideas what could be causing this? The deep end drains look clear (this is initial opening - so still cleaning). We have clear tubes, so when turning them on, you can see the water shoot up to the tank, but the horizontal bar is only half way full, so it appears there is not much pressure moving the water.

Thanks


Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1027
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Pumps on waste, waterflow stops

Postby Teapot » Sat 11 May, 2019 08:59

Need some more information.
Have you got surface skimmers, have you blocked the skimmers pipes now the water is much lower?
It's going to be an air leak somewhere. Maybe show us the pool and equipment.
PS get a new boss, your one useless lol.
JakeStone
I'm new here
I'm new here
Posts: 6
Joined: Tue 07 May, 2019 15:51
My Pool: 32k kidney pool, no diving board 5.5ft deep end 3ft shallow, apartment outdoor.

Re: Pumps on waste, waterflow stops

Postby JakeStone » Sat 11 May, 2019 11:44

Teapot wrote:Need some more information.
Have you got surface skimmers, have you blocked the skimmers pipes now the water is much lower?
It's going to be an air leak somewhere. Maybe show us the pool and equipment.
PS get a new boss, your one useless lol.



hahahah!! Well he is the on site manager, but old cpo from several years ago. He was using some old tester with caplets when I took over*.
And I think you just gave me the answer. I did not block the skimmer intakes. So a good chance that it was pulling air from those? And I believe there was one jet exposed

I'll get some pics shortly

ps
I'm a new CPO(2nd yr, first year solo).. so still learning. It is nice that there is so much help every where (IRL and here). VERY NICE, Thanks!

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 1 guest