Raypak 106A not firing up

Electric heaters, gas heaters, heat pumps,
solar heaters, geothermal heating, solar pool
covers and wood-burning pool heating equipment.
rfaltin
I'm new here
I'm new here
Posts: 1
Joined: Sat 22 Jun, 2019 17:08
My Pool: 18 foot round above ground pool.
Raypak 106A heater 2yrs old

Raypak 106A not firing up

Postby rfaltin » Sat 22 Jun, 2019 17:21

I have a 2yr old raypak 106 A heater that is not igniting. I hear the electronic pilot clicking, but it doesn't fire. I let it click for 30 seconds. This is the first time I'm using the heater this year. I've opened it up to clean any debris and webs.


Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1029
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Raypak 106A not firing up

Postby Teapot » Sat 22 Jun, 2019 23:24

Gas valve not opening I would guess, stuck solenoid probably.
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1206
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Raypak 106A not firing up

Postby Denniswiseman » Sun 23 Jun, 2019 08:35

Does the pilot light?
Can you see the spark at the pilot?
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1029
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Raypak 106A not firing up

Postby Teapot » Sun 23 Jun, 2019 13:51

Do you think a two year old boiler will still have a pilot light?
If it has a pilot light then it's a thermocouple issue, (flame failure )
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1206
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Raypak 106A not firing up

Postby Denniswiseman » Sun 23 Jun, 2019 15:23

A spark doesn't tend to light the main burner it normally needs a pilot
I've seen boilers where a spark lights the pilot and the heat plays on the electrode sending a signal back down the electrode lead to light the main burner
Sometimes there is a break in the ignition electrode lead but it jumps and lights the pilot but doesn't send a signal back
I don't think electronic burners have thermocouples

Return to “Solar & Pool Heaters”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 0 guests