solar panels on the roof not heating the pool at all

Electric heaters, gas heaters, heat pumps,
solar heaters, geothermal heating, solar pool
covers and wood-burning pool heating equipment.
gerardochile
I'm new here
I'm new here
Posts: 1
Joined: Mon 16 Mar, 2020 00:11
My Pool: 8.2ft x 16.4 ft 17m3 pool. 1HP Vulcano pump, VC50 filter.

solar panels on the roof not heating the pool at all

Postby gerardochile » Mon 16 Mar, 2020 00:44

Hi All, regards from Chile.
I have some solar panels in my roof, total of 107sqft. for a 17m3 pool. They are installed "horizontally" on a 30º roof pointing directly to the North ( I am in the south hemisphere ). I have a vacuum valve that works perfect when the system shuts down and I have no leaks at all. I have also a check valve after the filter. The filter is a Vulcano VC50 with a 1HP pump from Vulcano as well. Piping is 2". The system seems to work pretty fine, it throws a lot of air into the pool for 30 secs when starts, then goes with the water coming from the panels and no bubbles, but the water is "almost" at the same temperature of the pool. I kinda feel no difference at all in the temp between the water going into the panels and coming out from them and I have a metal roof at 86ºF. Is this normal? I mean the water is not even near warm. Maybe is it because the panels are "horizontal" on the roof and have some air that is not released? Maybe is it because the flow of the system is so hi? Do I have to control the speed of the motor and or add more panels? I attached a pic of the system, the motor and the panels box. I really appreciate your feedback since I have no clue about what is going on and no one in my town has been able to help me.
Thank you very much in advance.
Gerardo Ruiz.

https://drive.google.com/open?id=1YDxdP-MvIfFL8P6heIU0G7dc7aLiXHj7
https://drive.google.com/open?id=1pomwMI-kkgrzMrq6hYtZ4lWyc2QkAaTc
https://drive.google.com/open?id=1sOh6hBGLDuq1-UKCOZ0X_e0KvvbOTXQ6


Return to “Solar & Pool Heaters”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 0 guests