Solar Heaters + 18 foot pool + hayward 1.5hp, on or off no change in psi?

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.
theskyisthelimit99
Pool Newbie
Pool Newbie
Posts: 1
Joined: Tue 16 May, 2017 10:26
My Pool: 18' ultra frame intex with hayward 1.5 matrix pump, solarpro heating system (160sq feet), pvc conversion, 2" on the solar and 1.5 for the rest, hayward actuator/valve

Solar Heaters + 18 foot pool + hayward 1.5hp, on or off no change in psi?

Postby theskyisthelimit99 » Tue 16 May, 2017 10:36

I have an 18 foot pool, along with a hayward matrix 1.5hp pump and 21" tank.. I also have the hayward actuator system. I ran 2" pvc to my panels which are on my garage roof, about 8 foot high, maybe 40 total feet away.. this all goes back to the pool (through an intex 7k gallon SWG), which has 1.5 inch everywhere else.

I'm seeing 18 psi on the gauge whether the hayward valve is in the "on" (middle) position or whether its in the "off" position which is aiming to the left.. i have the filter coming in the "bottom" of the valve.. solar goes out to the panels to the left and to the right is the return path.. on the return path there is also a Tee to the return, followed by a one way jandy valve.. there is a one way jandy valve before the 3 way valve as well. I have a vacuum relief valve in the upper right of the solar panel system. Basically i have it at the 12 oclock position, so a 50/50 split, thinking perhaps i just need to set it more to 10 oclock (solar side) to close the solar path slightly and make it more like 30/70

The panels are the Sunheater heater S601P system. https://www.amazon.com/Smartpool-SunHea ... lar+heater

Any thoughts as to why i see no change in PSI on or off.. is this normal.. (it seems to be heating correctly after a few days of testing)..
Anyone else have a zero change? From what i've seen, typically the pressure should be up by 2 psi when solar is on, then come back down.


Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot], Yahoo! Slurp [bot] and 0 guests