Vacum Line

Problems relating to the Pool Help Forum website and general forum help.
Suggestions and criticisms that would improve your web experience.
Viddless
I'm new here
I'm new here
Posts: 2
Joined: Mon 14 Oct, 2019 23:31
My Pool: The pool is a 50,000ltr concrete inground with a sand filter. It is a "Figure 8" shape with two steps at the shallow end. There is 3 options for the return water, two side wall jets, 3 in floor returns and or a water fall at the shallow end. The pool has a pebble Crete finish.

Vacum Line

Postby Viddless » Mon 14 Oct, 2019 23:46

I suspect that I have a fault with my vac line between pump and skimmer box. Whenever I try to use my pool cleaner it seems to put a load on vac side resulting in cleaner coming to a stand still or travelling very slow. The other thing is the pump cavitates plus a large number of bubbles rising from floor returns. Help


Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1338
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Vacum Line

Postby Denniswiseman » Tue 15 Oct, 2019 06:05

As per your other post check out connecting to the skimmer to see if it is the vacuum line
The vacuum puts an extra load on the system and if the air leak is near the pump it will do the same as vacuum

Return to “Problems & Suggestions for this Forum”

Who is online at the Pool Help Forum

Users browsing this forum: CommonCrawl [Bot] and 0 guests