Pump losing suction when I redirect water to solar panels

Electric heaters, gas heaters, heat pumps,
solar heaters, geothermal heating, solar pool
covers and wood-burning pool heating equipment.
B Raats
Pool Newbie
Pool Newbie
Posts: 2
Joined: Sun 17 Dec, 2017 12:56
My Pool: 6 x 7m Gunnite pool wiith 1.5hpa pump with solar heating via 6 panels on the roof (double story)

Pump losing suction when I redirect water to solar panels

Postby B Raats » Sun 17 Dec, 2017 13:04

Good evening.

I have the following scenario:

My 1.5hpa swmming pool pump losing suction when I redirect water to solar panels.

If I do not use the solar panels, the pump is working excellent.

My 6 x solar panels is on the roof of a double story house. I want to use the panels to warmup the water but looks asif something is not correct.

Any suggestions?


Denniswiseman
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 830
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump losing suction when I redirect water to solar panels

Postby Denniswiseman » Sun 17 Dec, 2017 14:32

Did the solar panels work previously if so what has been changed since
20ft vertical head is a lot of resistance to overcome and puts an extra load on the pump. Does the pump basket fill with air
B Raats
Pool Newbie
Pool Newbie
Posts: 2
Joined: Sun 17 Dec, 2017 12:56
My Pool: 6 x 7m Gunnite pool wiith 1.5hpa pump with solar heating via 6 panels on the roof (double story)

Re: Pump losing suction when I redirect water to solar panels

Postby B Raats » Sun 17 Dec, 2017 15:30

Did the solar panels work previously - not sure we bought the house - I assume it worked.

Does the pump basket fill with air - jip no water.
Denniswiseman
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 830
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump losing suction when I redirect water to solar panels

Postby Denniswiseman » Mon 18 Dec, 2017 04:42

So it's not sucking in air
Can you check that there are no valves shut off to the solar. How do you switch over to the solar, does it have a three way valve
Also disconnect the Solar and check there is no blockage there
I would also get a spec for the pump and check out the flow against the head
Does your pump have a variable speed, if so try it on the highest
This link has some useful info on solar roof panels
https://www.troublefreepool.com/threads ... ystem-head

Return to “Solar & Pool Heaters”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 2 guests