Rust from saltwater pool?

SWGs, salt water chlorine generators, chlorinators,
ozone generators, UV systems, . . .
Blackstar
Pool Newbie
Pool Newbie
Posts: 6
Joined: Sat 04 Jun, 2011 10:25
My Pool: 27' X 54" round above ground, Jacuzzi pump. Hayward filter.
Location: Nova Scotia

Rust from saltwater pool?

Postby Blackstar » Sun 05 Jun, 2011 10:21

I have a question that I couldn't find addressed here. I just had my pool replaced about 3 weeks ago. 27' X 52" above ground. It seems that an overload of drifted snow caused the weight to shift and the pool wall split open which exposed the liner which consequently drained my pool.

While we were taking the old pool apart I noticed a lot of rust formed on the inner wall, between the liner and the wall. The pool was 9 years old and for the last 3 years I have been using an Intex chlorine generator and a top quality softener salt. No problems with the generator but now I'm wondering if the saltwater system is what caused the rusting of my pool walls and if this might have contributed to the collapse of the pool wall.

I am now nervous of starting up the chlorine gen in the new pool and am now using a liquid Sodium-Hypo at a strength of 18%. This is industrial grade bleach used in air scrubbing systems. I add about 4 liters (1 gal) per week and Cl readings are fine.

Any comments or recommendations would be greatly appreciated. 8)


chem geek
Pool Industry Leader
Pool Industry Leader
Posts: 2382
Joined: Thu 21 Jun, 2007 21:27
Location: San Rafael, California

Rust from saltwater pool?

Postby chem geek » Sun 05 Jun, 2011 13:26

If there was no leak between the liner and the wall, then the salt in the pool should not have mattered. However, if the wall was exposed to the saltier water, then it will corrode faster, especially if it is an inferior material.
Blackstar
Pool Newbie
Pool Newbie
Posts: 6
Joined: Sat 04 Jun, 2011 10:25
My Pool: 27' X 54" round above ground, Jacuzzi pump. Hayward filter.
Location: Nova Scotia

Rust from saltwater pool?

Postby Blackstar » Sun 05 Jun, 2011 16:15

There was actually a small leak in the bottom of the liner about 2 feet from the edge. Something ?? burrowed under the pool from behind my filter and the liner settled on top of it (I think) . There was a good sized dent(pocket) in the floor of the pool and when it was warm enough to enter I found a couple small leaks which I patched.
I'm trying to decide whether to continue using the liquid bleach or change to salt again. Thanks for the advice..
Oh, by the way, the pool was a J-2000 (Atlantic, I think).

Return to “Salt Water Chlorine Generators, Ozone, UV”

Who is online at the Pool Help Forum

Users browsing this forum: oBot [bot] and 0 guests