Need help with astral top mount valve backwash/waste setting

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
gmambrose
Pool Newbie
Pool Newbie
Posts: 1
Joined: Sat 23 Jul, 2011 09:55
My Pool: 15' 4 feet deep above ground pool with a proline sand filter.
Location: United States

Need help with astral top mount valve backwash/waste setting

Postby gmambrose » Sat 23 Jul, 2011 10:05

Hello, We have recently had to replace our topmount valve from a proline filter because the old one broke. The handle that changes the settings broke right off. We ordered the entire topmount unit, an Astral model number 22358. We did not attempt repairs on the old one. The issue we are having is that when we put the filter on the setting labeled backwash, a very weak flow comes out of the backwash hose. However when using the waste setting, a powerful flow comes out. Our old part was about 15 years old, so I am wondering if this is normal and maybe they changed these to backwash from the "waste" setting? Or is it a completely different thing? The filter seems to work nicely, very good pressure coming back into the pool. Just confused about the waste / backwash setting. Does this filter backwash properly on the waste setting? or is it not functioning correctly? Please let me know if you need any additional information. Thanks so much for the help :)
Gary


Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests