Sand filter expanding

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
susaninland
Pool Newbie
Pool Newbie
Posts: 1
Joined: Thu 15 Mar, 2012 14:25
My Pool: 10 mt x 15mt chlorine pool with sand filter
Location: spain

Sand filter expanding

Postby susaninland » Thu 15 Mar, 2012 15:28

Hi all, i am a newbie to both the site and pool maintenance so not complicated technical words here!!!
I have a 10x15 mt pool, the ex owner ran the pump 24/7 a bit excessive in my opinion we are souther spain and dont have major heat in winter etc so we reduced the timer to 3 hrs for winter in our week abcense we came back to find a green pool, so after advice we shocked with chlorine on a 24 hr pump cycle then we added foc with pump off, when we came to hoover the bottom we had no suction in the hoover, we tried shutting off the botttom drain but that starved the pump so we again on advice hoovered on filter but backwashed approx 4 times as we cleaned. We then left it running overnight on filter end result crystal clear pool, one week later decided to hoover the bottom again to keep it green free once completed switched port to backwash and the sand filter expanded as though it was about to pop, the pressure guage was up at the top end of the red so shut it down immediatley, tried rinse and filter mode and it runs in the yellow but in back wash it still swells up. The final straw after testing all the filter rinse backwash modes went back to pool to be greeted by a woodland pond!!! all the dirty water had gone back into the pool via the jets!!! arrgghh! so i have switched everything off and now using this forum to ask if anyone has an idea of what is next, if i continue to let the backwash run will it explode do i need to do anything or basically what do i do next? I appreciate all your comments, solutions or suggestions but please dont advise me to run the backwash mode if you are not sure as i dont want it to explode and wipe out my pool kit thanks


Guest

Sand filter expanding

Postby Guest » Thu 22 Mar, 2012 10:26

If the pressure gauge is showing high red on back wash but yellow on other settings it suggests to me that there is a blockage somewhere in the outflow. It would be unusual for the valve to be at fault. Is it possible there is a block in the waste pipe? I hesitate to ask for fear of insulting you but you did open the waste outlet valve I assume. If your pump/filter is in a pit by pool you should hear water go to waste with the valves set correctly but the pump not running; I do not think this would happen however if your pump/filter are higher than pool so not a good test in that case.
alanfr
Pool Newbie
Pool Newbie
Posts: 1
Joined: Thu 22 Mar, 2012 11:29
My Pool: 9m x 5m, inground, max depth 2.4m, sand filter, salt system, 2 speed pump
Location: madeira

Sand filter expanding

Postby alanfr » Thu 22 Mar, 2012 11:51

I sent reply above before I had registered. You note that running pump 24/7 seemed excessive. It does to me as well. particularly in winter months. The only rule of thumb I ever saw was that you filter all water 1-2 times per day. So you have to work out the flow thru your pump/pipes and calculate the volume in the pool. I am sure there are plenty of helpful items on internet etc to assist you.

I have a 9 x 5 pool which is 1.2m to 2.4m deep. I had a 900W pump. In summer I ran this for around 4 hours per day. In winter, 2-3 hours per day. I have recently changed to a 2 speed pump. The lower speed uses 1/5th the power but pumps half the volume of water so much more efficient. I am still finding out what time I need to run it for (in theory twice as long).

The other cause of green water is the chlorination system. I assume you have an automated system? Otherwise if you are leaving pool for any length of time then lack of chlorine will create green water. I solved this by changing to a salt water system. No more chlorine and the salt level is about the strength of a tear so your eyes are fine.

I appreciate the above does not help with your expanding tank issue.

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests