Spa and pump water is draining when the power is off

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
spldbrt
Pool Newbie
Pool Newbie
Posts: 1
Joined: Mon 14 May, 2012 18:05
My Pool: I have a inground pool with elavated spa
Location: California

Spa and pump water is draining when the power is off

Postby spldbrt » Mon 14 May, 2012 18:18

Hello,
I have an elevated spa and when the pump is off, both the pump and spa water drained. I have someone come and check the problem I was told I have a "bad check valve." He "elevated and replaced my check valve" but the problem still exist. He turned the jaundy lever to close the spa, so the water won't drain, which is exactly what the same thing before he replace the check valve. So bottom line is, I paid this guy to replaced something that supposed to fix the issue but it didn't work.

My question now is why is my pump still draining? What can be causing the pump to drain?

Thank you very much.


CGPoolman
Swimming Pool Pro
Swimming Pool Pro
Posts: 168
Joined: Sat 28 Apr, 2012 17:52
Location: Orlando FL

Spa and pump water is draining when the power is off

Postby CGPoolman » Tue 15 May, 2012 11:25

Hi there,

Where is the check valve located? Is it between the spa and the pump, or is it after the pump on the return side? It sounds like you have another spot where air is creeping into the plumbing, allowing water to drain from the pump. Have you noticed any leaks on the concrete pad where the pump and filter are located? If you closed off the 3 way valve and the spa is holding water, then the leak is after the 3 way valve.

I would look at a few things to try and eliminate them:

1) Do you see any air swirling in the pump while it is running? This could indicate a small leak in the suction line, this is commonly found at the inlet of the pump. You can turn the pump on and off a few times and see any water dripping from the pump lid or the plumbing going into the pump when it shuts off. If so, you would need to replace the pump lid O ring, or the adapter at the front of the pump.

2) Check the filter and make sure you aren't losing any water anywhere (drain plugs, tank O-ring, etc). If you have a bleeder valve on top of your filter, make sure it is closed completely and not allowing the filter to drain when the system is off.

3) Check all plumbing above ground and see if there are any leaks, loose unions, etc.

Pool leaks can be difficult to find, sometimes you have to keep eliminating things. Your service man was right to replace the check valve, that would have been my first thought too.

-CG

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests