Breakers tripping

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Deputydog1428

Breakers tripping

Postby Deputydog1428 » Thu 07 Feb, 2013 00:50

Looking for some help with my breakers.

First noticed this problem a few weeks ago. The main breakers in the garage were tripping when the pump and sweep ran for several minutes. The breakers located in the equipment/timer box did not trip. I adjusted the timers so neither came on at the same time. This worked for a couple of weeks. It seems the main breakers trip now with only the pump running and the sweep is off.

How do I troubleshoot to determine if the problem is a bad pump, bad wiring or bad breaker?

I ran a couple of searches here, but came up empty. If there's a thread here that already deals with this problem, please direct me.

Any help is appreciated.

Thanks,
Wes


Denniswiseman
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 334
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Breakers tripping

Postby Denniswiseman » Sun 10 Feb, 2013 06:31

It could be a faulty breaker
Apart from the incovenience, the safest way is to get an electrician to check out your equipment
CGPoolman
Swimming Pool Pro
Swimming Pool Pro
Posts: 168
Joined: Sat 28 Apr, 2012 17:52
Location: Orlando FL

Breakers tripping

Postby CGPoolman » Wed 13 Feb, 2013 09:42

Agreed. Have an electrician check out the breakers and wiring. If that checks out OK, then you possibly have an issue with one of your pump motors drawing more power than it should. This could cause a breaker to pop once in a while.

-CG

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: oBot [bot] and 0 guests