Confirmation before draining all water.

What is floc, clarifier, stabilizer, cyanuric acid,
algaecide, brightener, dichlor, sodium hypo,
sodium bisulfate, ....??
DaveOB
Pool Newbie
Pool Newbie
Posts: 1
Joined: Sat 07 Sep, 2013 08:05
My Pool: 36,000 liters, in-ground, fibreglass lined, 0,75kW pump, 2 bag sand filter, cartridge filter, 7 solar coils.
Location: South Africa

Confirmation before draining all water.

Postby DaveOB » Sat 07 Sep, 2013 08:32

Hi all. New to the forum after reading so much great info and learning so much here - Thanks to all the guru's for that.

I would appreciate if someone could please confirm if my thinking here is correct, before I go and dump all the water out the pool on Monday.

Specs :
36,000 liters.
Outdoors.
In-Ground.
Fiberglass Lined ( 3 years old ).
Outside the pool ( in the following order ) :
Speck 0,75 kW pump.
2 bag sand filter.
Cartridge filter.
T-Piece split - 1 to the pool return inlet, other to a 7 coil solar system, and that to a second return inlet. Each inlet gets about equal flow.
Pool temperature 22 Celcius.
Currently end of winter, but summer water gets to 30 celcius.

Problems started about 2 months ago ( mid winter, air temp around 24 celcius day, 16 celcius night ). Green algae on the walls. Vacuum would not suck it off, but brushing would easily remove it.

Added chlorine granules to shock, but no effect. Pool store sold me Algae remover liquid ( TWICE ) and that worked great, with a clear pool within 36 hours.

Week later, same problem. And the chlorine level is very high ( test strips ).

So research here has me thinking that the CYA level is too high, so the chlorine, although high, is being held captive by the stabiliser ( CYA ) and not enough active chlorine to kill the algae ( if I am allowed to use the term : chlorine block ? ).

Local pool shops don't have the liquid test kits. Found a pool shop in the city and went there this morning.

Readings are :
TDS ( Total Disolved solids ) 500 ( Ideal < 1500 )
Stabilizer 100 ( ideal 40 - 80 )
Total C + F 5 ( ideal 1.5 - 3 )
Free 5 ( ideal 1.5 - 3 )
pH 7.8 ( ideal 7.2 - 7.6 )
Acid 1
T.A. 125 ( ideal 120 - 150 )
C.H. ( Calcium Hardness ) 220 ( ideal 175 - 225 )
Copper 0 ( ideal 0 )
Iron 0 ( ideal 0 )
Mang 0 ( ideal 0 )

I was told that the Stabiliser 100 reading should be 40 to 80, so not too high.

However, having done some reading here last night, I thought to ask what the maximum CYA reading was on the test - guess what - 100.

So next asked them to repeat the stabiliser test, with 50% pool water, and 50% tap water. Reading was still 100.

Next was 25% pool water and 75% tab water - result : 70 -- so 70 x 4 = 280 CYA !!

I think this explains why my high Chlorine has little effect on the water / algae.

If my research is correct, the only solution is to drain more than 85% of the water and refill.

I think if this is correct, I might as well drain all the water and start with a 'clean slate'.

Would appreciate if anyone could point out something obvious that I have missed, and / or any advice or special treatments that should be done to the empty pool before the refill.

Regards
Dave


Return to “Pool Chemical Problems & Swimming Pool Chemicals”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests