Pool pump cavitation under load

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Nashan1313

Pool pump cavitation under load

Postby Nashan1313 » Thu 16 Oct, 2014 02:56

Hi guys, 

I have just bought a house with a concrete in ground pool. It is a large pool at roughly 13x8 meters. The pump has been running with no problems since we moved in 2 weeks ago. 

A couple of days ago I got given a new creepy crawly. It's a zodiac t3 and hardly been used. When I plug it in the pump starts to moan and the filter with the clear lid attached to the pump starts to fill with air and cavitates and eventually the pump free spins. I make sure there is no air in the cc hose when it's put into the pool. I have tried the neighbours cc too and same story. 

I thought maybe the pump was drawing too much so I drilled some holes in the skimmer fitting but as the air slowed, the cc stopped all together. With the flow monitor only reading 1.5.

Today I tried the cc attached with the filter set to rinse and this seemed to work fine. 

I have come to a brick wall so some help would be much appreciated. 

Cheers

Nathan


User avatar
mas985
Swimming Pool Pro
Swimming Pool Pro
Posts: 199
Joined: Tue 08 Sep, 2009 10:40
Location: Pleasanton, CA, USA

Pool pump cavitation under load

Postby mas985 » Fri 17 Oct, 2014 09:23

It sounds like the cleaner line or head may be blocked which is causing air to leak into the pump basket.

What is the filter pressure with and without the cleaner?
Mark
Hydraulics 101 ; Pump and Pool Spreadsheets ; Pump Ed 101
18'x36' 20k gallon plaster/gunite pool, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge Filter, Solar Panels, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater
Nashan1313

Pool pump cavitation under load

Postby Nashan1313 » Fri 17 Oct, 2014 22:22

Thanks for the reply. I have looked at both of them and can't see any blockages I have also tried another hose and still no joy.

With the creepy crawly disconnected I get max suction (ie 8+) on the suction gauge.

My next step will be to remove the pump and inspect the impeller. Any other ideas would be great. Surely someone has had a similar problem.

Cheers
User avatar
mas985
Swimming Pool Pro
Swimming Pool Pro
Posts: 199
Joined: Tue 08 Sep, 2009 10:40
Location: Pleasanton, CA, USA

Pool pump cavitation under load

Postby mas985 » Sat 18 Oct, 2014 14:05

mas985 wrote:What is the filter pressure with and without the cleaner?
Mark
Hydraulics 101 ; Pump and Pool Spreadsheets ; Pump Ed 101
18'x36' 20k gallon plaster/gunite pool, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge Filter, Solar Panels, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater
Nashan1313

Pool pump cavitation under load

Postby Nashan1313 » Wed 22 Oct, 2014 03:24

Hi, sorry i misunderstood the question.

With the pump off its at 100 kpa

Pump on and nothing connected 165kpa

Pump and CC connected 145 kpa

Pump on, Hose connected but no CC head 155 kpa

Any help? And sorry for the kpa, old school sand filter :lol:

Cheers
Denniswiseman
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 339
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Pool pump cavitation under load

Postby Denniswiseman » Wed 22 Oct, 2014 04:48

Try silicon grease or vaseline on the pump basket lid "O" ring
It works OK when just filtering but the extra resistance throught the CC and hose can cause air to be sucked in
I have seen this numerous times

Failng that try and find where the air is being sucked in from (it will be on the suction side of the pump)
Nashan1313

Pool pump cavitation under load

Postby Nashan1313 » Wed 22 Oct, 2014 16:03

Thanks Denis

I took a took at the oring a few days ago, it looked ok but I siliconed it anyway. Also the inlet oring. Neither looked damaged or flat. Even my pool guy is stumped with this one!
Denniswiseman
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 339
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Pool pump cavitation under load

Postby Denniswiseman » Wed 22 Oct, 2014 16:51

It will definately be sucking in on the suction side of the pump when under load
Try soapy bubbly mixture all around the basket, lid, body and fittings to see if it gets sucked in

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests