Pump primes and eventually stops moving water

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
SergeantWills
Pool Newbie
Pool Newbie
Posts: 1
Joined: Tue 15 Mar, 2016 09:34
My Pool: ~20,000 gallon chlorine w/pentair sand filter and Hayward VS2302 1.5 hp pump

Pump primes and eventually stops moving water

Postby SergeantWills » Tue 15 Mar, 2016 09:41

Hey, so I'm learning more and more about pools everyday, and I recently changed out my single speed pump for a Hayward variable speed pump. The pump works awesome, except that once it's been on a few hours it loses pressure and no longer moves water. The basket empties out and the pump runs dry. I've been trying to clear the cloudy water for over a week now, but this keeps happening. Is it possible there is an air leak and that's why it eventually does this? I've noticed a small leak on my filter near the clamp on top when I shut the system off. Any help or advice is greatly appreciated.

Also I'm not sure if it will show in my signature but I have a 20,000 gallon chlorine inground pool with a sand filter and 1.5 variable speed pump.


legerlasalle
Pool Newbie
Pool Newbie
Posts: 1
Joined: Mon 30 May, 2016 12:49

Re: Pump primes and eventually stops moving water

Postby legerlasalle » Mon 30 May, 2016 12:56

My pump is several feet higher than pool (of necessity). The pump stops nightly, the pump struggles and sometimes circulation fails to restart because water has drained back into pool, and pump is empty. How can I correct this

This is an in ground pool with 1.5 hp hayward single speed pump

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests