Pool draining slowly after backwash

Leaks in the pool, plumbing, filtration system, skimmer, ...
Finding & repairing swimming pool leaks.

Pool draining slowly after backwash

Postby Pmack963 » Wed 04 May, 2016 18:52

I posted this question under plumbing/pipes and say there was a category for leaks so I put it here as well. My apologies if that breaks any forum rules

Hello, I have an in ground pool that is about 18,000 gallons and that I've been able to care for and balance myself without professional assistance thanks to this forum. I opened my pool about 2 weeks ago, and everything was working fine as far as I could tell.

I leave my pump off overnight, and this morning I went out and moved my sand filter to backwash, and ran the pump for about a minute, then turned off the pump, switched the filter from backwash to "filter", turned in the pump and walked away like I've done a thousand times.

3 hours later I noticed my water level had dropped about 2 inches. I noticed that the drain hose attached to the sand filter was slowly but steadily trickling out water. Not at the pace of if I had it set to 'drain' or 'backwash' but more like a kitchen sick that was left on.

Anyways I turned off the pump, moved the settings around to "drain" " backwash" etc to test it, and they seem to work fine. But for some reason the problem continues when I switch the filter back to normal.

Any ideas? I think this one may call for a professional repairman but if it's something I can try to fix myself I'm all ears. Thanks for your time

Pool Newbie
Pool Newbie
Posts: 4
Joined: Sun 22 May, 2016 13:53

Re: Pool draining slowly after backwash

Postby daviddallastx » Sun 22 May, 2016 14:15

Most likely you need to replace the gasket inside your multiport valve. They can rip over time. It's not a terribly difficult job but can take some time to get the old gasket out.

Sent from my Nexus 6P using Tapatalk

Return to “Swimming Pool Leaks”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests