Can't vacuum

Water bugs, swimming insects and sweat bees.
Foaming bubbly water. Frogs in the pool.
Dead animals in the swimming pool.
continia
Pool Newbie
Pool Newbie
Posts: 1
Joined: Sat 11 Jun, 2005 13:41
Location: Guelph, Ontario

Can't vacuum

Postby continia » Sat 11 Jun, 2005 13:59

Everytime I plug in the vacuum system air fills up in the pump basket. I watched at the pump while my son plugged in the vacuum and could see air coming in from where the water enters the pump. I had him just cover the hole with his hand to see air again. As soon as he removes his hand the pump filters out the air and starts moving water again. I haven't noticed any signifigant loss in water. I am asssuming there must be a leak in the line from the basket to the pump but am hoping it is something much easier as there is about 30 feet and alot of cement in between.

Any help much appreciated,

Thanks Tony


Helper
Pool Newbie
Pool Newbie
Posts: 5
Joined: Sat 18 Jun, 2005 18:27

Postby Helper » Sun 19 Jun, 2005 22:33

Tony,are you primeing the vac hose with water?If the hose is full of air,thats the problem.
mcastor

Same here

Postby mcastor » Fri 24 Jun, 2005 10:22

Mine issue just started 2 weeks ago. I have infact replace the skimmer line and all fittings back in 2000. My issue as soon as you close the main to sweep I loose the prime. I checked the blade on the pump, made sure the pump basket was clear of all debri. We havent noticed any loose of water.

Return to “General Pool Water Problems”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests