Pebble Tech Problems

Tile, mosaic, marbelite, Marcite, Marblesheen,
fiberglass, plaster, shotcrete, paint, epoxy coatings.
Use, care and repair of the various surfaces.
CarolASig

Pebble Tech Problems

Postby CarolASig » Tue 15 Aug, 2006 12:27

We rehabed with a Mid Night Blue Pebble Teck surface two summers ago. A cosmetic problem with the application was apparent right away. A visible 'Swish" ran through the plaster from the bottom of the deep end to the corresponding lower side of the shallow end.

We complained so the installers drained the newly filled pool (40,000 gals!) and acid washed twice to improve things. We filled the pool,on their word the mark would disappear after a few days. It did look slightly better at first, but in a couple weeks it was obvious the problem was not solved so we contacted PT out west. They assurred us they would make it right but couldn't come to Pensylvania until the end of the summer. They made us drain the pool for their 'expert' from Arizona to acid wash it a third time. It looked greatly improved, we filled it, and although we could still see the long mark, we figured no one else would ever notice and it was good enough. We left it with PT that as long as the mark didn't deteriorate again we would accept their remedy. This summer we noticed the mark reappearing and it is now back as strong as ever.

We're afraid to acid wash again or make Pebble Teck tear it all apart (although we will if we have to) and we wonder whether anyone else has had this problem and what you did about it.

We also notice a kind of mottling or wavy discoloration going on in the shallow end floor that looks like an algae shadow but isn't. It looks like greenish/brownish shadows on the floor of the pool - dramatically different from the midnight blue everywhere else. Any ideas? :(


datnasty

problem with pebble tech

Postby datnasty » Fri 19 Jan, 2007 10:10

seem like the same problem we have we put in black marble and within two month we had a white film on the black part of our pool we have a two tone pool but there was no sign of the film on the other have of the pool we have done a standing acid bath (because pebble tech told use to) after about two month it came back only on the black we had pebble tech come out and they blamed it on poor pool maintaice how ever strict log book was kept they then drained the 35,000 gollans of water acid wash again and they told us that the pool need to be kept at a lower ph around 7.1 we are waiting to see if it comes back again keep in touch with the progress at this point we are very unhappy with pebble tech and there finich
geeman
Swimming Pool Wizard
Swimming Pool Wizard
Posts: 76
Joined: Wed 18 Oct, 2006 14:12
Location: PA

Postby geeman » Fri 19 Jan, 2007 13:46

The mark was probably caused by the original acid washing of the pebble and is where the acid/water ran from the shallow end to the deep. That, or when the pool was finally filled with water a hose was incorrectly placed in the shallow end instead of the deep end which would also leave a mark. Aren't exposed aggragate finishes great!

Return to “Pool Surface Discussions”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests