Sand Filter - losing sand when backwash?

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
a21filly

Sand Filter - losing sand when backwash?

Postby a21filly » Mon 24 Oct, 2005 13:04

I have a sand filter that was installed last year. Whenever I backflush the filter after vacuuming - it also discharges some sand. Is it supposed to do that? And how do I know whether it has lost too much sand? Is that possible ?


Pool Filter

Swimming pool filter problem

Postby Pool Filter » Sun 15 Jan, 2006 08:28

After filling a sand filter it is normal for the filter to expel excess sand during backwashing for a few times .

If this continues you have a problem. The most common reasons are:
1) the diffusor on the top of the vertical pipe in the filter is faulty or wasn't put in;
2) the collectors at the base of the sand filter (under the sand) are cracked, broken or loose;
3) the sand filter is too small for the pump.

Hope this helps.
Guest

sand filter

Postby Guest » Mon 17 Jul, 2006 07:29

sand level was low and small amounts of sand was coming out of jets, have put in new sand but water seems to be coming out of filter around the middle working ok but why is water coming out
colin hasler

Re: sand filter

Postby colin hasler » Mon 17 Jul, 2006 07:30

Anonymous wrote:sand level was low and small amounts of sand was coming out of jets, have put in new sand but water seems to be coming out of filter around the middle working ok but why is water coming out

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: oBot [bot] and 0 guests