First backwashings take sand out of the filter?

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.
poolunexperiencedowner

First backwashings take sand out of the filter?

Postby poolunexperiencedowner » Tue 15 May, 2007 15:50

Hi
I've opened my new pool a few months ago. Everything worked fine since then except for one little problem.
The problem I've got with my new filter is the following:
I've backwashed about 4 times since we opened the pool, but every time I backwashed sand came out from the waste line (apart from brownish dust). Is this normal in a new pool (and filter)??? Will I have to refill the filter with sand so as to replace the lost sand? Is it broken or am I backwashing too frequently?
I'll be grateful for a reply, thanks.


dynamictiger
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 254
Joined: Thu 23 Nov, 2006 17:23
Location: Perth, Western Australia

Postby dynamictiger » Tue 15 May, 2007 17:56

Most likely the sand filter is simply overfilled. I would not be overly concerned unless this carries on for several months.

This is a new filter or new sand fill isn't it? You haven't changed your pump or something?

HTH
sparkwatercleaner

Postby sparkwatercleaner » Tue 15 May, 2007 18:20

Yes, it's a new filter.
Thanks for replying.
poolunexperiencedowner

Postby poolunexperiencedowner » Tue 15 May, 2007 18:24

And i've not replaced the pump.
(so as to avoid confusion, I'm sparkwatercleaner)

Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests