Lost 3" in 8 hrs. !!!

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.
BrickPool

Lost 3" in 8 hrs. !!!

Postby BrickPool » Wed 16 May, 2007 15:28

Let me start off by saying that this is my first pool and I don't know anything abouts pools. The pool guy came out on 5/12 to open the pool. Everything was fine when he opened it and said it was properly closed. We added shock and I started adding the chemical as directed by the pool place where the water sample was tested. I ran the filter for 24 hrs. and everything was perfect. I went back to the pool supply place to get some other chemicals, I needed DE/Stabilizer/Algae/balance and added them as directed. I attempted to clean the pool but had no real suction. I called a few people, took their advice and played with values, with no luck. I was afraid to leave the chemicals I had used sitting in the skimmer, so I left the filter on overnight. I got up this morning to find that the water level had dropped about 3 inches. What could be the problem????


BrickPool

Postby BrickPool » Thu 17 May, 2007 06:39

I shut everything down and refill the pool to half way up the skimmer. I left it off and I didn't loose any water. Any ideas or comments ???? :cry:
BrickPool

Postby BrickPool » Wed 23 May, 2007 12:53

All my valves/main drain were all screwed up. The handles were taken off and put on the wrong position..meaning they look like they were off when they were on. I tested all them and put them in right positions. Main drain open, both skimmers open, and middle/deep/shallow jets open. I haven't had the water level go down except for normal evaporation. :lol:

Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest