pool driving me nuts!!!!

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Pool Newbie
Pool Newbie
Posts: 1
Joined: Mon 28 May, 2007 08:42

pool driving me nuts!!!!

Postby vulcun » Mon 28 May, 2007 08:46

Upon opening this year, ran the pump a few days, then found all kinds of sand in the bottom. So, called our pool people, who said it was a broken lateral. Replaced that, put in new sand, and went to backwash, well...now water is constantly flowing out of the backwash tube. So, another call to pool people and replaced the control head. Welll, didn't remedy the problem, and now the only way to keep the water in the pool is to shut the pump off. Now what should I do?? I am thinking of taking an axe to it!!!!

Daniel mc Daid
Pool Enthusiast
Pool Enthusiast
Posts: 17
Joined: Tue 22 May, 2007 14:05

Postby Daniel mc Daid » Mon 28 May, 2007 09:36

i think your pool poeple are holding out on you on this one make sure your pool system is set to filter if you are still losing water g to you guys and tell them if you can give me some more details on yous system is it a single multi valve system your using where you roten a valve around to the different settings i.e. filter , waste, backwash or do you had to ajust valves manualy if it manual the prob is prob with the last valve before water would enter waste pipe if its a multi you prob have a faulty one and would need that replaced its def a big prob as its not adviseable to not filter your water but you cant just empty your pool either.
I would get back to your guys and make sire they do a propper job for you this time

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests