Need lots of help!

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.

Need lots of help!

Postby northernnycpl » Mon 28 May, 2007 16:04

Hi everybody. I really hope someone will be able to help us out. I think we have several problems. We bought a new house last year, and then I deployed to afghanistan. This is the first time we'll be using the pool. First of all we have a 24 ft. round pool, about 4 to 4.5 ft deep. The pump is a 1hp and we have a DE filter. Now, when I first started trying to get the pool working, I cleaned everything off, plugged up all the hoses, and turned on the pump. THen we dumped in the DE stuff. It worked for about an hour maybe, and then suddenly the suction at the skimmer and the water coming out the return dropped to almost nothing. We tried bumping it, but that didn't help. We backwashed and that worked for about 20 minutes. Eventually we took it all apart, and turned it back on, and same story. We also tried to run it without DE, to see if it would just take out the big pieces. This worked for longer, but only about 1.5 hours. Also whenever I hook up the vacuum, it works for about 30 seconds, and then no more pressure. This entire time the gauge on the filter always reads 20, unless I shut it off, then it goes down to 0. Somebody please help me out, I'm about to crush the whole thing with a sledge hammer. Thanks!

Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests