Salt cell systems & Ozone generators

SWGs, salt water chlorine generators, chlorinators,
ozone generators, UV systems, . . .
CCM

Salt cell systems & Ozone generators

Postby CCM » Wed 30 May, 2007 12:39

Has anyone heard of problems associated with a salt cell system being damaged or destroyed by a corona discharge Ozone generator.
Our pool installation company talked us into getting one and I believe it is messing with at least the PH levels. The PH allways seems high.


Buggsw
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 421
Joined: Sun 13 May, 2007 23:26

Postby Buggsw » Fri 01 Jun, 2007 18:09

It's pretty normal that a salt system will cause pH to rise. Matter of fact AutoPilot now has a Total Control system with an acid tank that monitors and doses your pool with acid accordingly as well as does the salt water conversion to chlorine.
zeeks2
Pool Newbie
Pool Newbie
Posts: 2
Joined: Sat 23 Apr, 2011 18:25
Location: Phoenix

Salt cell systems & Ozone generators

Postby zeeks2 » Sat 23 Apr, 2011 18:43

Perhaps this should be a new thread, but I have a goldline t-cel 15 and We moved in and I have been learning to maintain this type of pool. Have had problems in the heat maintaining levels, but it is a seasonal issue. Last season I had a problem with the ozone generator that is attached to the back of the Aqualine box. While I was surprised (after living here for 5 years of the 7 year pool life) that we generate ozone, I went to the pool store and was told I do not need both. I shut down the salt generator for the season (it did not work anyway due to ozone not generating) and floated chlorine. Now it is time to get up and running and thought I could disconnect the ozone from the switch box and commence the salt generator. After completing the unwiring of the ozone unit I cannot get the cell to work. I even replaced the ozone lamp at $100 and it appears to be the switch. Is there a way to run the t-cell and not have the ozone unit run?

Return to “Salt Water Chlorine Generators, Ozone, UV”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests