Filter housing not pressurizing

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Pumpissues
I'm new here
I'm new here
Posts: 5
Joined: Sun 17 Mar, 2019 17:56

Filter housing not pressurizing

Postby Pumpissues » Sun 17 Mar, 2019 18:05

I just installed a new century 3/4 hp pump motor. When I try to prime the pump the pump gets hot and shuts off. The basket fills up, the pressure relief valve is sending a steady stream of water out of it. When I close the valve the pressure in the filter housing never goes up, I get no outflow to the pool and the pump overheats. Any suggestions?


Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1152
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Filter housing not pressurizing

Postby Denniswiseman » Mon 18 Mar, 2019 02:59

It seems that you have a valve on the outlet turned off
Did it all work before you changed your pump motor
Pumpissues
I'm new here
I'm new here
Posts: 5
Joined: Sun 17 Mar, 2019 17:56

Re: Filter housing not pressurizing

Postby Pumpissues » Mon 18 Mar, 2019 07:45

The bearings In the pump motor went out and the motor seized up. Prior to the pump motor going out it was running fine. Would having a outlet valve closed cause the filter pressure not to rise, after bleeding it?
Teapot
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 872
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Filter housing not pressurizing

Postby Teapot » Mon 18 Mar, 2019 08:40

Pressure relief valve?
Pumpissues
I'm new here
I'm new here
Posts: 5
Joined: Sun 17 Mar, 2019 17:56

Re: Filter housing not pressurizing

Postby Pumpissues » Mon 18 Mar, 2019 10:12

Sorry the valve on the top of the filter housing, that you bleed when priming.
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1152
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Filter housing not pressurizing

Postby Denniswiseman » Mon 18 Mar, 2019 15:46

Can you load some images of your layout so that we can get a better understanding of your layout
Pumpissues
I'm new here
I'm new here
Posts: 5
Joined: Sun 17 Mar, 2019 17:56

Re: Filter housing not pressurizing

Postby Pumpissues » Sun 24 Mar, 2019 12:46

I have solved the issue. I feel kind of foolish about the solution being so simple. This model is shipped with the voltage switch being on high voltage by default. I had 110 running to it, that is why the pump wouldn’t output enough pressure to prime. After switching the voltage selector to low, the pump runs like new.
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1152
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Filter housing not pressurizing

Postby Denniswiseman » Sun 24 Mar, 2019 15:23

Thanks for posting back your solution as it may help others with thesame problem
We don't have that issue in the UK as our voltage is 240
Pumpissues
I'm new here
I'm new here
Posts: 5
Joined: Sun 17 Mar, 2019 17:56

Re: Filter housing not pressurizing

Postby Pumpissues » Sun 24 Mar, 2019 15:59

I appreciate the help with the troubleshooting.
Teapot
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 872
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Filter housing not pressurizing

Postby Teapot » Sun 24 Mar, 2019 16:56

Seconded, thanks for coming back and explaining
Glad you sorted it.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: Yandex [Bot] and 0 guests