top ledge trouble

Liner issues and problems installing or
maintaining above ground swimming pools.
mo

top ledge trouble

Postby mo » Sun 01 Jul, 2007 00:53

My husband & I have gone through a hellish few weekends to put our 24 ft round ag pool up. We finally get to the top ledges and they don't seem to want to meet up with the holes on the brackets...We measured from one end of the pool to the other and it doesn't seem to be perfectly round, but it isn't all the way filled, is this the problem? I am afraid if we take the whole thing down again, it'll never go up. Please help. :cry:


Guest

Postby Guest » Sun 15 Jul, 2007 09:02

Did you guys get it up??? Please tell us! 8)
Litoq

Postby Litoq » Mon 16 Jul, 2007 12:32

Did you tighten all the screws for the top rails as you went along? My wife and I had the same problem at first. We loosened up all the screws but left them attached. Then we moved all the rails one at a time till the last one was lined up. We made sure all the screws were attached before we tightened them all up.
Guest

Postby Guest » Mon 16 Jul, 2007 21:24

Mine wouldn't line up either... My husband used self tapping screws and drilled new holes. :oops:
canada paul

Postby canada paul » Wed 18 Jul, 2007 11:16

I used a level and a rubber mallet. Run the level vertically along the support and gently tap the top bracket. Also as mentioned leave the screw in place but loose.

Return to “Liner & Above Ground Pools”

Who is online at the Pool Help Forum

Users browsing this forum: oBot [bot] and 1 guest