Pump/filter idle over a year

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Pump/filter idle over a year

Postby hitlayers » Wed 10 Jun, 2020 18:47

hello everyone, still new to the whole pool thing, just got a new liner, filled it today, shocked it and going tomorrow to get the water tested and all of the proper chemicals. have not turned the pump and filter on in over a year, please let me know what I have to do before just starting it up, thank you very much


Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1701
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump/filter idle over a year

Postby Denniswiseman » Thu 11 Jun, 2020 04:05

First of all check the pump hasn't jammed and runs then backwash your filter
You really need to get yourself a decent FAS/DPD test kit (Taylor K2006c or TF Testkits TF100 in the states) to get accurate results as maintaining an appropiate shock level means testing quite often during the day
Use these common products to balance your pool
Liquid chlorine (sodium hypochlorite or plain bleach) although you will need to use stabilised chlorine to get some cyanuric acid (CYA) in your pool
Muriatic acid (hydrochloric acid) to lower pH and TA
Bicarbonate of soda to raise TA
Aeration will raise pH only
Soda ash will raise pH and TA
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Thu 11 Jun, 2020 11:11

Thanks Dennis, is a pool as complicated as it seems? Pretty intimidating at the moment
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1701
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump/filter idle over a year

Postby Denniswiseman » Thu 11 Jun, 2020 16:25

That looks like quite an elaborate set up but getting the people who set it up should make things simple
You will soon have it cracked with small steps
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Wed 17 Jun, 2020 13:21

Thanks guys, one more thing, filled up the pool, went to start the pump and filter, got no return, did some trouble shooting found out my sand was pretty hard since I had not run the pool in almost two years, just changed the sand today and started seeing the water pulling into the pump which I had not seen before so that was a good sign but still not getting a strong backwash and not getting any return, p[lease let me know your thought. Thanks
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1701
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump/filter idle over a year

Postby Denniswiseman » Thu 18 Jun, 2020 01:50

Does the pump basket have air in it?
Have you tried it on Recirculate / Bypass, to miss the filter out completely?
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Thu 18 Jun, 2020 16:10

Hey Dennis, there is no air in the basket and recirculate does not change anything, going nuts here
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1701
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump/filter idle over a year

Postby Denniswiseman » Fri 19 Jun, 2020 02:13

How about pumping to waste
This will check if your pump is actually moving water
The only other thing is to take small steps to find out where the problem is
Take an image of the MPV so that you can take it apart to check there is no blockage in there or it is broken on closed
Momentary start the pump to check if it's getting there
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Fri 19 Jun, 2020 16:34

Hey Dennis, removed the MPV and did not see any issues, it's fairly new, if you can, please let me know what else I can do, at this point I would hate to pay someone to come out after pretty much doing everything they would do, thanks again for your help with this, I did notice I only added 100 lbs if sand instead of the required 175 lbs, could that be an issue?
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1701
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump/filter idle over a year

Postby Denniswiseman » Fri 19 Jun, 2020 16:48

Less sand will make the filtration easier but less effective
Did you try running to waste?
If it doesn't work disconnect the pump outlet and see if it works
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Sun 21 Jun, 2020 11:08

when I run waste, water does come out of the backwash but it's not strong, the pump outlet? The hose going from the pump to the filter?
Denniswiseman
Pool Industry Leader
Pool Industry Leader
Posts: 1701
Joined: Tue 06 Sep, 2011 05:48
My Pool: 10k inground fibreglass, Telescopic Cover, Hayward Powerline pump, Quality filter with glass media, 27kw output heat pump, K-2006C test kit
Location: United Kingdom

Re: Pump/filter idle over a year

Postby Denniswiseman » Mon 22 Jun, 2020 02:04

It seems like a pump issue then because you are completely missing out the filter and returns
Only other thing is the suction side pipe from pool. Have you checked the skimmer
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Wed 24 Jun, 2020 11:23

The skimmer seems fine, ran into another problem today, went to add more sand because I added two bags instead of 4 and while I was taking the MPV off, the pole with the arms on the bottom in the filter came up and I wanted to know is there any way to push them back down without breaking anything, a lot of resistance with the sand
hitlayers
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 23 Jun, 2017 09:04
My Pool: 15x30, 52", 10,000 gallon deck around above ground vinyl lining, 21" Hayward sand filter, 1 1/2 HP Hayward pump

Re: Pump/filter idle over a year

Postby hitlayers » Tue 30 Jun, 2020 14:10

All is good now Dennis, thank you very much for your help with this!

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests