Hayward Perflex EC65 - Pump & Filter

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
YE
Pool Newbie
Pool Newbie
Posts: 3
Joined: Tue 03 Jul, 2007 11:09
Location: MA

Hayward Perflex EC65 - Pump & Filter

Postby YE » Tue 03 Jul, 2007 12:45

This is a strange thing, after I back washed and drained the filter, the pumper (brand new) is always half full, as soon as the water went beyond the basket, the filter looses pressure. Tried filling up the water in the pump; tried openning the valve on the top; checked the leakage; could not figured out. Can anyone help? I have managed to maintain the pool for 3 years, and this is the first time I felt lost. Thanks in advance for any suggestion. Ye, Massachusetts.


Backglass
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 727
Joined: Tue 29 May, 2007 09:02

Re: Hayward Perflex EC65 - Pump & Filter

Postby Backglass » Tue 03 Jul, 2007 12:53

YE wrote:This is a strange thing, after I back washed and drained the filter, the pumper (brand new) is always half full, as soon as the water went beyond the basket, the filter looses pressure. Tried filling up the water in the pump; tried openning the valve on the top; checked the leakage; could not figured out. Can anyone help? I have managed to maintain the pool for 3 years, and this is the first time I felt lost. Thanks in advance for any suggestion. Ye, Massachusetts.


Your pump is losing prime. All your valves are open? Nothing in the skimmer? When you remove the pump basket lid, does water gush out? Sometimes in-ground pool pumps need to run a few minutes to get primed good.

You say it's a brand new pump. Is it the same size as your last one?
YE
Pool Newbie
Pool Newbie
Posts: 3
Joined: Tue 03 Jul, 2007 11:09
Location: MA

Postby YE » Tue 03 Jul, 2007 18:10

Thanks for the quick response. This inground pool has one skimmer and two lines sends water back into the pool, one drainage on the bottom of the filter, one little valve on the top of the filter. The new pump is the same as the old one, hayward superpump 1hp, professionally installed and was fine.

The water will come down from the filter when I open the lid of the pump. Somehow, I can't fill the pump full, because the water will go back to the skimmer. so it will be just under the openning of the pipe, is that normal?

After I run the pump, the suction is good at the start, but the water will only be half full, then the suction is gone until the water reach the upper edge of the skimmer, then the suction is strong again, make the water level lower. It just repeats like this no matter what I do. The filter's pressure is below 5, and it goes up when there is a suction, and it goes down when the suction gets weak.

I have backwashed several times by now, and I have also tried to reach the impeller from the openning inside of the pump without any success. Is this a pump problem or filter problem or anything else?

Look forward to your answers!
YE
Pool Newbie
Pool Newbie
Posts: 3
Joined: Tue 03 Jul, 2007 11:09
Location: MA

Postby YE » Tue 03 Jul, 2007 18:13

There is nothing in the skimmer, all the valve are open except the drainage of course. I have run the pump for hours and it still does the same thing.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest