Hose to filter leaks

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.
anjellenee
Pool Newbie
Pool Newbie
Posts: 6
Joined: Tue 10 Jul, 2007 08:22

Hose to filter leaks

Postby anjellenee » Fri 20 Jul, 2007 20:29

The hose leading from pump to filter kept popping off at the pump. I replaced clamps and hose but it still is leaking slowly at the filter. I've tightened as much as possible. I also notice the filter lost a lot of sand when the other hose was popping off and losing water (overnight twice)
What can I do to stop the leak and is the loss of sand something to be concerned with?


mamcwifey
Pool Enthusiast
Pool Enthusiast
Posts: 20
Joined: Fri 20 Jul, 2007 07:11
Location: Berkley MA

Re: Hose to filter leaks

Postby mamcwifey » Mon 23 Jul, 2007 11:08

anjellenee wrote:The hose leading from pump to filter kept popping off at the pump. I replaced clamps and hose but it still is leaking slowly at the filter. I've tightened as much as possible. I also notice the filter lost a lot of sand when the other hose was popping off and losing water (overnight twice)
What can I do to stop the leak and is the loss of sand something to be concerned with?


if you tried the clamps and hose, maybe it's the adapter that's got the crack in it... if not the adapter, then maybe it's a leak coming from the filter itself.

if the filter is losing sand, you may have a broken seal, gasket, etc somewhere within the filter, and you should look into this definitely.
*mamcwifey

Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests