Low Pressure

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Lisalipo
I'm new here
I'm new here
Posts: 1
Joined: Mon 30 Jun, 2014 15:08
My Pool: 17X36 inground with vinyl liner. 1.5 hp Whisperflo pump Model WF-24. Pool was installed 2003.
Location: Ohio

Low Pressure

Postby Lisalipo » Mon 30 Jun, 2014 15:26

Hi Pool Pals,
I have recently replaced all the gaskets on my whisperflo 1.5hp, purchased new in 2003. I followed the directions exactly and now I have a dip coming from the bottom where the basket assembly and the motor assembly meet. And the pump is only producing 5psi. The gasket kits on the market state they are a universal kit...is that true. Any help would be grealty appreciated.
Thanks


pell

Low Pressure

Postby pell » Thu 10 Jul, 2014 19:14

Yes check that pump impeller inlet!!! Thought I needed a new pump cleaned out the inlet, up and running. Also found that leaving the return outlet open, did show reverse flow when cleared. :lol:
Bundulla

Re: Low Pressure

Postby Bundulla » Wed 06 Jul, 2016 01:40

Thanks for all the help. I found a similar piece of plastic to Newbie's repair man.
duw320
I'm new here
I'm new here
Posts: 1
Joined: Sun 14 May, 2017 14:21
My Pool: in ground, 20K gallons

Re: Low Pressure

Postby duw320 » Sun 14 May, 2017 14:58

First post. The pressure in my filter dropped to nearly zero, however I seem to have good flow into the pool. There are no bubbles. I disassembled the pump and it was clean. I took the filter apart and verified all the connections and no cracks or breaks. I took the multi port valve apart and it is not cracked or broken. Could the gasket in the multi port valve be bad enough to allow sufficient water to recirculate back to the pool without going through the filter? I have better pressure when setting the valve to back flush. Any other suggestions besides the multi-port valve gasket?
dschddny
I'm new here
I'm new here
Posts: 5
Joined: Mon 17 Jun, 2019 16:40
My Pool: Inground with Hayward cartridge filter

Re: Low Pressure

Postby dschddny » Mon 17 Jun, 2019 19:58

Excuse my double post but really hoping to get some help with my unusual problem...

When I run my Hayward cartridge filter without the cartridge (either when I'm vacuuming or just as a test), the jets shoot out water VERY STRONG, water current flies around the pool. Then when I put the cartridge back in the filter, the water comes out of the jets as a small trickle! Any ideas? I'm sure I'm using the proper cartridge, proper size, and I make sure to clean the cartridge very thoroughly.

Thanks!!!!!
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1179
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Low Pressure

Postby Teapot » Mon 17 Jun, 2019 23:27

It's not essential for water to fly around the pool, you only require the correct flow for the skimming action and filtration. It's very common in the US to have smaller filters and large pumps which is counter productive and of course more expensive in electricity.
dschddny
I'm new here
I'm new here
Posts: 5
Joined: Mon 17 Jun, 2019 16:40
My Pool: Inground with Hayward cartridge filter

Re: Low Pressure

Postby dschddny » Tue 18 Jun, 2019 08:26

Teapot wrote:It's not essential for water to fly around the pool, you only require the correct flow for the skimming action and filtration. It's very common in the US to have smaller filters and large pumps which is counter productive and of course more expensive in electricity.

Makes sense but seriously I'd be ok with water not flying around the pool but at least more than a trickle coming out of the jets. :lol:

It seems I just need to keep replacing my cartridge until all is ok. :(
Teapot
Pool Industry Leader
Pool Industry Leader
Posts: 1179
Joined: Tue 17 Oct, 2017 10:52
My Pool: 12 x 24 (45m3) liner pool, Triton TR60 filter with AFM glass media (Activate) and variable speed pump running 0.08HP
Location: UK

Re: Low Pressure

Postby Teapot » Tue 18 Jun, 2019 10:26

When you get bored of buying cartridges, switch to a sand filter with Dr Dryden's Activate glass media.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests