no suction when vacuuming to waste

Algae problems in swimming pool water.
Green (cloudy) water or slimy pool walls.
Black algae. Mustard algae. Pink or white pool mold.
User avatar
mr_clean
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 398
Joined: Thu 16 Aug, 2007 14:32
Location: So Cal

no suction when vacuuming to waste

Postby mr_clean » Fri 17 Aug, 2007 14:04

normally when backwashing that water does not return to the pool. "NORMALLY"


So if the backwash unit is working and sending water elsewhere you can vacuum when backwashing to get algae gunk off the bottom of pool.

This will also take water from the pool so you would have to be filling pool at the same time so you do not go below skimmer and run dry.


sydneyfnp

no suction when vacuuming to waste

Postby sydneyfnp » Fri 17 Aug, 2007 17:38

EUREKA!! The lightbulb in my pea brain finally went on. I needed to open the stopcock on the PVC pipe labeled "backwash" to get the "waste" function to work. And it does - beautifully! (I just didn't put A & B together there.)

To answer your question, the pipe just goes back down into the ground, so i can only assume it goes into some underground waste pipe.

Thank you gentlemen for your kind assistance!!
Guest

Re: no suction when vacuuming to waste

Postby Guest » Thu 27 Nov, 2008 15:50

There is no sction on my pool. The engine is working but nothing is happening on the suction process]

Return to “Pool Algae & Green Pool Water”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest