Clormatic III CM601

SWGs, salt water chlorine generators, chlorinators,
ozone generators, UV systems, . . .
kwparta
Pool Newbie
Pool Newbie
Posts: 1
Joined: Tue 02 Oct, 2007 22:14
Location: Dallas

Clormatic III CM601

Postby kwparta » Tue 02 Oct, 2007 22:25

I have a Clormatic III CM601. The cell went out so I replace it along with the DC Cord. Once I installed this I received a 123 error code. I call a tech out and he said it was the flow sensor. I knew the sensor was only about 150.00 buck so when he tried to rip me off for 400.00 installed I told him no thanks. Anyway I ordered a new flow sensor and I still get the same error. I've seen other post that say something about the back board. Anyone else have this problem. I have already replaced the back board about 2 years ago. Just figured I ask around before spend more money on this unit. If I wasn't already 750.00 in the hole for the cell and flow sensor I'd just throw it away. Then again I might just smash the unit for fun:)


jhines

Clormatic III CM601

Postby jhines » Sat 03 Oct, 2009 13:55

I looked in my manual and code 123 shows to be "Extremely Low current to Cell" Sorry, I do not have the "corrective action" to give to you.
The Guru Of Pools

Clormatic III CM601

Postby The Guru Of Pools » Mon 05 Oct, 2009 11:20

Kwpart, you are in luck! I have the answer you are looking for! The problem is your backboard, however you may have a problem with your backboard and transformer. What you will need to do is count the number of wires that connect between the transformer and the backboard (do not count the number of wires that connect the transformer to your power source.). If you have 8 wires connecting the transformer to the backboard replace both the transformer and the backboard. If you have 12 wires connecting the transformer to the backboard replace just the backboard. I suspect you have 8 wires. By upgrading the transformer it will make the backboard last longer. The average life of a backboard is 5 or 6 years if the unit is outside all year round.

The 123 code is never going to be a flow sensor issue so I would suggest you not contact that tech about Clormatic issues again.

As far as having some fun with your Clormatic you may want to rethink that position. Reality Check all salt generators, I don't care who makes it, will have a problem somewhere down the line. It is the nature of the beast. Cells fail and electronic components fail. Heck I replace circuit boards in computers all the time. When you expose your circuit boards to the extremes of the great outdoors it is even worse. So if you are fed up with the salt generator then you may want to switch to chlorine tables. But it does not matter what you use it will still add up, it is just that chlorine tablets are not as bone jarring as say replacing a cell at $750. But it is a case of pay me now or pay me later. You are probably going to spend between $200 and $250 a season on chlorine tables and shock (depending on the size of your pool, more if it is bigger than 25,000 gallons). So the average life of a cell is 5 years in five years at $250 a year you will spend $1,250 it just is not as bone jarring spending a little at a time vs. all at once. Realistically don't expect to save money using a salt generator, but expect care of your pool to be much easier and the water to feel much softer and less drying on your skin. With a salt generator you can be away from your pool for 2 weeks in the middle of the summer and not find a green pool when you get back. Try that with a bucket of chlorine tablets!

I hope this helps clear up some mystery about your Clormatic, I hope you can resolve the issue soon and get back to having fun in your pool not with your pool equipment.

The Guru Of Pools at Discount Pool Warehouse.com
Jan

Clormatic III CM601

Postby Jan » Tue 17 Nov, 2009 09:22

PENTAIR IS THE WORST! I purchased a Pentair Salt System in October 2007 when I had a new pool installed. The Pentair was installed by a professional. In September 2008 I began having a problem with my pool tile being stained with black. I contacted Pentair who told me they never heard of such a thing. My pool has always been maintained by professionals. After much research and cleaning, in November of 2008 my pool looked like new. In September 2009 the black stain came back. I again contacted Pentair who offered absolutely no solution to this problem. They refused to come and look at the unit. I finally hired an independent contractor to inspect the unit and he advised me that the ruthenium on the fins has dissolved. This unit is still under warranty. Pentair has offered no help at all. After I contacted the Better Business Bureau, they responded with some nonsense about underground wires which we do not have. BEWARE OF PENTAIR!!!
The Guru Of Pools

Clormatic III CM601

Postby The Guru Of Pools » Wed 18 Nov, 2009 17:03

Good news everyone Clormatic is not owned by Pentair! Clormaic is owned by Zodiac Pool Care! As far as the Pentair Intelliclor system the plates are manufactured the same way that all the other plates are manufactured. The titanium plates are coated with ruthenium and as a nature course of operation the ruthenium slow is released from the plates. When enough of the ruthenium has worn off the cell will not produce a sufficient amount to maintain chlorine in the pool. This is normal cells will last anywhere from 3-5 years depending on how much you run the system and what level you set the generator. I have never seen ruthenium leave a black stain on tile or vinyl. When you have a catastrophic failure of the cell the ruthenium usually comes off in sheets. Usually the black line on the tile is body oil. If the tiles are not cleaned on a routine basis the sun can bake the oil onto the tile and it will be badly stained. This sounds more likely to be the culprit than the cell. Try cleaning the tile line once a week with a swimming pool tile cleaner, or once every two weeks if the pool is not used every day.

Good luck.

The Guru of Pools at http://www.discountpoolwarehouse.com
racey

Clormatic III CM601

Postby racey » Sat 15 May, 2010 15:18

I'm looking for the owners manual for this model. Any suggestions?
smullins34

Clormatic III CM601

Postby smullins34 » Tue 05 Jun, 2012 12:40

I'm having the same issue. Zodiac hasn't been very helpful. They've sent me a new DC cord, which I'm going to install this evening.

What's frustrating is that it will go a couple of days without the error, then come right back. Meanwhile, my water balance is so out of control that we're now battling white water mold. We're throwing so much shock in there to combat the mold, that it is difficult to tell whether the SWG is producing chlorine or not.

I sent all of our voltage readings to Zodiac and their reply was that everything was just fine. I beg to differ since there is still that annoying beep that I can now hear in my sleep and it doesn't appear that we're getting any chlorine from the unit. We're in a pretty rural area and the company that installed the unit originally is no longer in business, so we're just on our own. Unfortunately, with Zodiac that means just that. They are not helpful remotely.

I wish I hadn't just purchased the new cell. I could've gotten a whole new system - absolutely a different brand - for not much more and would be done with this headache.

Return to “Salt Water Chlorine Generators, Ozone, UV”

Who is online at the Pool Help Forum

Users browsing this forum: Google. [bot] and 0 guests