Pump running at abnormal conditions

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
Guest

Pump running at abnormal conditions

Postby Guest » Tue 13 Nov, 2007 15:46

First of all, my english is not excellent as i speak spanish, so some words or phrases may lead to confusion.
What occurs if the pump runs for some time (like an hour or two) with the multiport valve at closed or the suction valves closed???
On the other hand, what happens if small amounts of air enter constantly the pump, but not as much as for it to run dry???
Thanks for an answer :)


User avatar
mr_clean
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 398
Joined: Thu 16 Aug, 2007 14:32
Location: So Cal

Postby mr_clean » Tue 13 Nov, 2007 19:21

First of all, my english is not excellent as i speak spanish, so some words or phrases may lead to confusion.
What occurs if the pump runs for some time (like an hour or two) with the multiport valve at closed or the suction valves closed???
On the other hand, what happens if small amounts of air enter constantly the pump, but not as much as for it to run dry???
Thanks for an answer


your multiport valve should be on filter which is normal.
what does your filter pressure read?
Do your return lines blow air bubbles?

You can lube/grease rubber O-ring under pump lid so it's air tight.
you can check rubber spider gasket in multiport valve it could be bad.
could be leak in suction side pipes going from skimmer to pump but you first need to check the other things.

Do you have a automatic cleaner like kreepy krauly or baracuda?
if so, unplug from skimmer & see if problem goes away. One of it's hoses could be leaking or the regulator the hose plugs into could be bad causing cavatation in pump.
Ickle
Pool Care Proficient
Pool Care Proficient
Posts: 37
Joined: Fri 24 Nov, 2006 17:19
Location: U.K.

Postby Ickle » Wed 14 Nov, 2007 12:17

If your Multiport Valve is closed and you run the pump, you are likely to cause a problem to the "spider" gasket inside it. You may find that your water doesnt flow 100% in the right direction, for instance you may find a small amount going to waste.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest