aquarite cracked housing

SWGs, salt water chlorine generators, chlorinators,
ozone generators, UV systems, . . .
3kidsmom

aquarite cracked housing

Postby 3kidsmom » Sat 19 Apr, 2008 12:16

Our pool did not get properly winterized. we ran the system when it got below freezing, but there is now a crack in the cell housing. we tried to patch and were somewhat successful, but when you turn the system on, it runs for a few minutes and then goes to not generating and a steady inspect cell light

.
help - it is less than 1 year old, but apparently pool installers idiot mistakes are not covered under warranty


Strannik-au
Swimming Pool Wizard
Swimming Pool Wizard
Posts: 77
Joined: Fri 04 Apr, 2008 13:17
Location: Brisbane, Australia

Postby Strannik-au » Sat 19 Apr, 2008 12:41

Probably the air gets sucked in and creates a air bubble around water sensor. Unless you can glue it properly so there is no hole in it, you would have to replace the cell. I'm not sure if it's possible to get the insides out and put in another housing, i think Goldline makes them so they are not serviceable.

Did you ask Goldline if they can repair it?
'
3kidsmom

aquarite cracked housing

Postby 3kidsmom » Sat 19 Apr, 2008 19:16

emailed them with no answer.
Strannik-au
Swimming Pool Wizard
Swimming Pool Wizard
Posts: 77
Joined: Fri 04 Apr, 2008 13:17
Location: Brisbane, Australia

Postby Strannik-au » Sun 20 Apr, 2008 02:00

Better give them a call. E-mails tend to get lost in big organizations.

Return to “Salt Water Chlorine Generators, Ozone, UV”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests