Pentair MiniMax Plus Won't Ignite

Electric heaters, gas heaters, heat pumps,
solar heaters, geothermal heating, solar pool
covers and wood-burning pool heating equipment.
vicki_dee
Pool Newbie
Pool Newbie
Posts: 1
Joined: Sat 26 Apr, 2008 22:15

Pentair MiniMax Plus Won't Ignite

Postby vicki_dee » Sat 26 Apr, 2008 22:22

We have a Pentair MiniMax Plus 400 pool/spa heater. We recently had to replace a portion of our gas line just before the heater due to corrosion just above the ground (1 1/4" galvanized) at the reducer (3/4" gal). In replacing this portion of pipe we performed a pressure test with the meter side disconnected and capped and the valve closed before the heater. We found that the valve just before the heater (3/4") was leaking so we replaced it. Foolishly, once the valve was replaced we again pressure checked the line to ~13 psi however, this time the valve was in the open position and consequently we also applied the 13 psi to the heater as well. While there were no leaks, we then determined that the heater would not ignite.
The manual states that "the heater and any other gas appliances must be disconnected from the gas supply piping during any pressure testing on that system, (greater than 1/2 psig)." Obviously we went over this but we cannot figure out where the problem is. The Honeywell gas valve seems to be working properly. We can smell gas coming out of the small pipe that feeds the igniter. The electrode is also sparking but we never get a flame.

Does anyone have any ideas? I would hate to replace the Honeywell gas valve and not have it be the problem.


Return to “Solar & Pool Heaters”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests