pool keeps pumping in dirt when skimmers on.

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.
jjames+mel

pool keeps pumping in dirt when skimmers on.

Postby jjames+mel » Thu 01 May, 2008 09:20

hello just wondered if someone can help?
its driving us mad...
we have a big blue sand filter,sorry dont know make/model
evertime we vac it clean,
when the skimmer comes on auto/manual,it keeps pumping dirt/sand back into the pool we vac it out back wash/rinse then the same thing happens again,again,again.........
we have a basket in the skimmer all clean and not broken
we also have a basket in by the pump all clean and not broken
i have read a few times on here about a filter???
where would we put one of these?(in where the pump basket is?)
thanks for any help james......


beerandchips
Pool Newbie
Pool Newbie
Posts: 3
Joined: Sun 13 Apr, 2008 16:05
Location: Southern Illinois

Re: pool keeps pumping in dirt when skimmers on.

Postby beerandchips » Thu 01 May, 2008 13:37

jjames+mel wrote:hello just wondered if someone can help?
its driving us mad...
we have a big blue sand filter,sorry dont know make/model
evertime we vac it clean,
when the skimmer comes on auto/manual,it keeps pumping dirt/sand back into the pool we vac it out back wash/rinse then the same thing happens again,again,again.........
we have a basket in the skimmer all clean and not broken
we also have a basket in by the pump all clean and not broken
i have read a few times on here about a filter???
where would we put one of these?(in where the pump basket is?)
thanks for any help james......


possible things are:
1.) sand is old, needs changed
2.) broken lateral in sand filter
3.) too much sand in filter

I am new to pools, but, everything thing I have read leads to these three things. Good luck.

sn
Guest

Re: pool keeps pumping in dirt when skimmers on.

Postby Guest » Thu 01 May, 2008 13:59

beerandchips wrote:
jjames+mel wrote:hello just wondered if someone can help?
its driving us mad...
we have a big blue sand filter,sorry dont know make/model
evertime we vac it clean,
when the skimmer comes on auto/manual,it keeps pumping dirt/sand back into the pool we vac it out back wash/rinse then the same thing happens again,again,again.........
we have a basket in the skimmer all clean and not broken
we also have a basket in by the pump all clean and not broken
i have read a few times on here about a filter???
where would we put one of these?(in where the pump basket is?)
thanks for any help james......


possible things are:
1.) sand is old, needs changed
2.) broken lateral in sand filter
3.) too much sand in filter


I am new to pools, but, everything thing I have read leads to these three things. Good luck.

sn


thanks for advice i will be awaiting more clues,but thankyou for your time in posting...
muss08
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 332
Joined: Fri 07 Mar, 2008 20:56
Location: Maryland

Postby muss08 » Thu 01 May, 2008 18:10

Chances are you have a broken lateral at the bottom of the sand filter. even if the sand is really old it shouldnt be getting back into the pool. you can try a sand filter cleaner/degreaser which will basically make the sand almost brand new again. sand is coarse and this allows it to catch debris. after along time the sand begins to smooth out from getting greased up and forming calcium deposits. the cleaner gets rid of this.
APSP Certified Service Pro
Jandy Tech School
Pentair Tech Training
Raypak Heater School
5 yrs experience
jdlloyd1183

dirt/ snad out of returns

Postby jdlloyd1183 » Thu 01 May, 2008 23:35

Check to see if its dirt, or sand. sand will be whitish tan color in the bottom of the pool, dirt is obviously not that color. From what you have stated, one of two things are possible. If its sand, and only sand, you lucky. It just old worn out sand or a broken lateral, broken stand pipe, or misaligned stand pipe in your filter. If its dirt and sand, i would need to know if your filter has been cleaned/ sand changed. IF its just dirt you could have cracked skimmer or return line, which the latter would be more likely to blow dirt only in the pool. Also, make sure to backwash and rinse after your filter pressure rises 8 to 10 psi.
jjames+mel

still not working

Postby jjames+mel » Sat 10 May, 2008 09:02

well guys i had the profesional pool guys come out and all the y did was take off the top of the filter and put 2 bags of sand in ontop of what was there.,.,.,.,.,,.low and behold,..,.,its still pumping in.,.,.,any ideas guys,as the pool so called pro said that it was dirt in the filter and there was not enough sand in the filter,,,hence the 2 bags,,,,i feel as if im being ripped off???
any help welcome james,,,
Guest

Postby Guest » Sat 10 May, 2008 17:59

I see two people posted about broken laterals.

Try that.
jdlloyd1183

sand in pool

Postby jdlloyd1183 » Sat 10 May, 2008 18:53

You are getting ripped off, i work at a pool store and thats the nature of the buisness this time of year, get it done with as little work time as possible and go to the next one. I would suggest a full sand change, NOT just dump another bag or two in. Its really easy and I can tell you how to do it just ask. At that point you can tell me if anything is broken in the filter or not, which is the only way sand will get in the pool. Do NOT let the pool pro's in your area change the sand for you, from what you said they did I can tell they dont care or arent too smart. Also, make ABSOLUTLEY CERTAIN what you have blowing out of the returns into the pool is SAND. Whatever you have to do, dive in and grab a handful or whatever. Just post back and I will be checking on this thread to help you fix this porblem
DaKeith

Postby DaKeith » Sat 10 May, 2008 19:34

this question has not been asked and was wondering if this could be the problem, is the pump and filter hooked up right. coming from the pool to the pump then into the filter and then back to the pool. I feel very sure thats how it goes and i am tired from working on my ground for my new pool. but are u sure its hooked up right??
njshorepools
Pool Enthusiast
Pool Enthusiast
Posts: 10
Joined: Sun 11 May, 2008 12:54
Location: New jersey shore

cleaning your sand will do nothing for sand in the pool..

Postby njshorepools » Sun 11 May, 2008 13:14

vac your pool with the multiport on the "waste" or drain position... all the sand/dirt will go out your backwash line so your going to need to fill the pool up nice and huigh before u do this... if the sand DOES NOT come back into the pool u know the filter is broken... :x


Its time to shop vac out the old sand... check the stand pipe and laterals.. replace if broken and now it a good time to add new sand.. We have great feed back with "zeo sand" or "zeo Brite" If u have a 300lb sand filer u only need 150lbs of zeo sand... ( 50%)

good luck
a SAFE pool is a HAPPY pool...

Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests