No Chlorine being generated by SWG?

SWGs, salt water chlorine generators, chlorinators,
ozone generators, UV systems, . . .
poolmule
Pool Newbie
Pool Newbie
Posts: 3
Joined: Wed 21 May, 2008 15:57

No Chlorine being generated by SWG?

Postby poolmule » Fri 23 May, 2008 11:55

I just installed a brand new Aqua-rite SWG T15. After getting the salt levels right, and the water chemistry perfect for 48 hours, I switched it on. The power and generating LED are lighted, but after 2 days of running it non-stop, I got no chlorine reading on a test strip. I put it on super-chlorinate for 24 hours - still nothing. I put it back on standard generating for 24 hours - still no chlorine showing when tested. Everything seems to be working right, except that after it runs for a few hours, I notice the output voltage to the cell registers 0, and the salt PPM will register 0. If I shut it off and wait a few seconds, and turn it back on, the voltage resets, and it then reads -3400PPM. Water in the pool is very clear, but no chlorine. I finally dumped in a bag of shock and tested 10 min later, and had a chlorine reading of 3 or 4. Is it possible the water temperature is too low? my floating thermometer says 52, but the unit says 58.


Strannik-au
Swimming Pool Wizard
Swimming Pool Wizard
Posts: 77
Joined: Fri 04 Apr, 2008 13:17
Location: Brisbane, Australia

Postby Strannik-au » Sat 24 May, 2008 03:45

They cut off at 50, although the superchlorinate feature should override that.

Try bringing your chlorine to the required level and see if they chlorinator is able to keep it up.
poolmule
Pool Newbie
Pool Newbie
Posts: 3
Joined: Wed 21 May, 2008 15:57

No Chlorine being generated by SWG?

Postby poolmule » Tue 27 May, 2008 13:45

Temperature was the thing. I put the solar panels online and got the temp up to 65 and it is now generating like mad. Thanks!
Guest

Postby Guest » Fri 30 May, 2008 13:41

It's the end of May. How far north are you with the pool temp in the 50s?

Return to “Salt Water Chlorine Generators, Ozone, UV”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests