just opening -- some leaves in bottom

Tips and problems concerning filling new pools.
Spring pool opening and fall pool closing.
Seasonal pool maintenance tips & advice.
irishsph

just opening -- some leaves in bottom

Postby irishsph » Wed 16 Jul, 2008 11:10

we are just getting around to opening our pool this week. i know, i know! we are way late.
when we removed the cover, we did have quite a few leaves fall to the bottom of the pool. they are small leaves, not too big.
my question is: can i just use my pool vaccum and vacuum to waste to get rid of these, or do i need to use some type of special vacuum or even rake them up from the bottom (which sounds like a pain and work I really don't want to do).
finally, should i wait until after i have removed all the leaves and vacuumed the remaining debris to waste to start adding chemicals, or should i add my chemicals first, let the pump run, and then start getting rid of all that gunk?

thanks!
i have used this board before and find all the advice so very helpful!


Guest

Re: just opening -- some leaves in bottom

Postby Guest » Wed 16 Jul, 2008 15:59

You can vacuum to waste as long as you watch the pump basket as that will fill with the leaves. If you have a lot of leaves you'll need to clean the pump basket whenever the suction starts to go down.

My pool is surrounded by trees so I get a lot of leaves. I use a leaf master that connects up to the garden hose. Works well for me.



irishsph wrote:we are just getting around to opening our pool this week. i know, i know! we are way late.
when we removed the cover, we did have quite a few leaves fall to the bottom of the pool. they are small leaves, not too big.
my question is: can i just use my pool vaccum and vacuum to waste to get rid of these, or do i need to use some type of special vacuum or even rake them up from the bottom (which sounds like a pain and work I really don't want to do).
finally, should i wait until after i have removed all the leaves and vacuumed the remaining debris to waste to start adding chemicals, or should i add my chemicals first, let the pump run, and then start getting rid of all that gunk?

thanks!
i have used this board before and find all the advice so very helpful!
irishsph

Postby irishsph » Thu 17 Jul, 2008 08:11

thanks!
bambino

Just opening -- some leaves in bottom

Postby bambino » Fri 13 Mar, 2009 03:49

I always vacuum as usual. If you vacuum to waste you are pumping your water out. :shock:

Regardless of how you run the pump and filter the leaves will collect in the pump pot so that's why I think setting the handle to waste is dumb.

Vacuum and clean the leaves from the pump. After you're done you can clean the filter

Return to “Opening / Closing / Winterizing the Pool”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 4 guests