Filter Lines Will Not Stay On Please Help!!

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
hbk4041
Pool Newbie
Pool Newbie
Posts: 2
Joined: Sun 03 Aug, 2008 08:15

Filter Lines Will Not Stay On Please Help!!

Postby hbk4041 » Sun 03 Aug, 2008 08:52

Hi, I am not really a new owner of pools I have had one just about all my life. Three years ago I got my own pool when I bought my house, before it was always my parents.

A little history first, I have had this pool for the last three years I have had trouble keeping it cleen and clear every year. Last year was the best year we got a new cartrige filter for our filter. This gave me the best results I was cleaning the cartrige out about every two weeks. Other then the grean when we opened it and some cloudyness it was clear all year.

This year we have had nothing but problems. When we opened it we cleaned it like always. Added all the same cemicals as last year and followed the same process. About a week after we started one the hose from the filter to the jet got a hole in it. I patched it quickly which lasted for a few days but then completely broke. I pulled an old hose out and with some duct tape and clamps made it fit. This lasted for a few days but then my current problem developed.

This make shift hose replecement the filter started blowing off the hose. I thought it was becasue the hose was not the correct hose and size but when I got the correct hose and new clams I still have the some problem. I am out of ideas with what I can do. I have been fighting with this problem for weeks. I hose will even come off when the filter isn't even turned on. The one thing I haven't checked it the pressure gauge just stopped working about the same time this problem started. When the hose is on for the short time the just is way more powerfull then normal. Could this be my hole problem? If it is how do you explain how the hose falls off when my filter isn't even on or hasn't been on after I reattach it? This problem is on a 24 foot round 4 foot deep above ground pool.

Please help I would like to use my pool atleast twice this year!!

Thanks and sorry for the long post

Brad :(

P.S. I also posted this in the New Pool Owner section so don't think your going crazy.


Janmar
Pool Newbie
Pool Newbie
Posts: 3
Joined: Mon 28 May, 2007 12:32

Filter Lines Will Not Stay On Please Help!!

Postby Janmar » Wed 25 Mar, 2009 17:42

Did you ever get a response to this? After 5 years of no problems, I had the same problem with the hose from the motor back to the pool coming off repeatedly and tried multiple brands of hoses, silicon and elevating the hose on cinder blocks, but nothing helped. The only thing I haven't tried is replacing the connectors, which I will try this year.

If you have any other ideas, l would love to hear them.
Guest

Filter Lines Will Not Stay On Please Help!!

Postby Guest » Thu 26 Mar, 2009 01:11

Hose clamps?!

Could you post a picture here for clarification.
User avatar
Larry
Pool Forums Admin
Posts: 371
Joined: Thu 09 Dec, 2004 20:19
My Pool: Inground concrete 72m2
Tiled overflow pool
2 Hp pump mono
Fiberglass sand filter 920mm
Tiled deck

Filter Lines Will Not Stay On Please Help!!

Postby Larry » Thu 26 Mar, 2009 04:19

Could you post a picture here for clarification.

How to add pictures to your messages at the Pool Care Forums. :thumbup:

Larry
hbk4041-1

Filter Lines Will Not Stay On Please Help!!

Postby hbk4041-1 » Thu 26 Mar, 2009 05:32

No I have not gotten a reply from the forum but I did get to solve the problem. What I ended up having to do was a few simple things. First of all I took some 80 grit sandpaper and ruffed up the inside of the hose and the connection points. Then after that I put two new connectors on. Each of the connoctors where in opposite directions of each other to counter act the other one. After I did both of those things I never had a problem with it for the rest of the summer. This year I am planning on only using one connector on each point but if any problems occur again I will place the second one back on all of them.

Hope this helps.

hbk4041
Janmar
Pool Newbie
Pool Newbie
Posts: 3
Joined: Mon 28 May, 2007 12:32

Filter Lines Will Not Stay On Please Help!!

Postby Janmar » Wed 01 Apr, 2009 19:11

Thanks so much. That makes a lot of sense and since it worked for you, I'll definitely try out your idea this year; unfortunately, the problem may have damaged my pool pump,(the pump works on low speed, but only makes a clicking sound on high speed) so I'll have to address that first.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests