Stablizer not working?

What is floc, clarifier, stabilizer, cyanuric acid,
algaecide, brightener, dichlor, sodium hypo,
sodium bisulfate, ....??
PShawtx
Pool Newbie
Pool Newbie
Posts: 1
Joined: Mon 08 Sep, 2008 14:32
Location: East Texas

Stablizer not working?

Postby PShawtx » Mon 08 Sep, 2008 14:50

I have a 30,000 gal pool. The stablizer is 40 ppm but the chlorine keeps getting eat up by the sun. Used hth brand cyanic acid. The stablzer was added about a month and half ago. It worked at first. Had none in the pool before it was added.

Any ideas whats going on?


chem geek
Pool Industry Leader
Pool Industry Leader
Posts: 2382
Joined: Thu 21 Jun, 2007 21:27
Location: San Rafael, California

Stablizer not working?

Postby chem geek » Mon 08 Sep, 2008 18:55

Are you sure that the chlorine loss is due to sunlight? Measure the Free Chlorine when the sun is off the pool at early evening and then again early morning. If the loss is >= 1 ppm FC, then you probably have an algae bloom starting and the chlorine loss is due to the FC being too low relative to the CYA level. At 40 ppm CYA in a manually dosed pool, the FC shouldn't be allowed to get below 3 ppm.

How much loss are you seeing (starting and ending FC over a day) and how much full sun does your pool get?
mnaidoo

Stablizer not working?

Postby mnaidoo » Tue 03 Mar, 2009 10:11

the chlorine is falling cos the water is dirt in it not cos of stablizer

give one good shock and pool will get well

Return to “Pool Chemical Problems & Swimming Pool Chemicals”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests