Losing suction during vacuuming; not because of air

Adding chemicals, vacuuming, backwashing,
brushing, filter care, filter cleaning, replacing
worn or broken pool parts
VinMan

Losing suction during vacuuming; not because of air

Postby VinMan » Wed 15 Oct, 2008 20:11

I have a 15k gallon inground concrete pool with a sand filter. Filter sand was refilled 2 years ago and has worked flawlessly since. I recplaced pump about 6 months ago and have had no trouble since. I am having a problem when vacuumming. I attach hose into my single skimmer inlet like always. I backwash prior to beginning to start with a clean slate. Filter runs around 15psi when beginning. Then within a couple minutes I am at double the psi or more and lose all suction. Not getting air in the line; pump basket not clogged; can't figure out problem. I backwash and all is well again, pressure drops back down and suction is solid for about 2-3 minutes again. Then, no suction, high pressure, plenty of frustration. Any suggests?


pooldude
Pool Enthusiast
Pool Enthusiast
Posts: 11
Joined: Wed 25 Feb, 2009 05:24
My Pool: inground 18,000gal
liner
Location: Orlando, Fl

Losing suction during vacuuming; not because of air

Postby pooldude » Sat 28 Feb, 2009 12:25

Perhaps the new pump is more powerful than the previous one and the restricted water flow through the vacuum hose is causing this problem.

Try a pressure relief valve at the skimmer or try opening the main drain suction line and see what happens.
clewis138
Pool Newbie
Pool Newbie
Posts: 7
Joined: Sun 07 Jun, 2009 09:23
My Pool: above ground 24- tagelus, dynamo
Location: missouri

Losing suction during vacuuming; not because of air

Postby clewis138 » Mon 08 Jun, 2009 08:29

pooldude wrote:Perhaps the new pump is more powerful than the previous one and the restricted water flow through the vacuum hose is causing this problem.

Try a pressure relief valve at the skimmer or try opening the main drain suction line and see what happens.



PLease tell me what a pressure relief valve is... and would an above ground pool have one? im having the same exact prob. and cant get ANY help!!! [email protected] or here

Return to “Routine Pool Cleaning & Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests