Polaris ATV, air bubbles? questions

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
msguppy

Polaris ATV, air bubbles? questions

Postby msguppy » Mon 06 Apr, 2009 13:36

TIA for all replies.. Got a new Polaris ATV to replace old Hayward Navigator about a week ago. Backflushed filter, cleaned etc in order to install correctly. I have been cleaning the filter basket every 2 days of leaves, but even so it seems that I have to turn up the suction to the side port (ie more to side suction and less to skimmers) every day in order for the ATV to work correctly. If the suction decreases even slightly he stops driving around and just sits. PROBLEM... the more I turn up the suction it seems the more bubbles of air I have coming into what used to be a quiet pump, and consequently more air bubbles from return lines into the pool. Isn't this bad for the pump? Will it decrease the efficiency of the DE filter? Will it help to install a inline leaf catcher on the hose to keep the suction high? Not satisfied with this yet....Suggestions?


Guest

Polaris ATV, air bubbles? questions

Postby Guest » Tue 07 Apr, 2009 02:04

the more I turn up the suction it seems the more bubbles of air I have coming into what used to be a quiet pump, and consequently more air bubbles from return lines into the pool. Isn't this bad for the pump? Will it decrease the efficiency of the DE filter? Will it help to install a inline leaf catcher on the hose to keep the suction high?


The bubbles are because the pump is straining to get enough water and is sucking so hard it is getting air from a leaky connection somewhere.

This is not good for the pump and puts an extra load on the motor. The reduced flowrate reduces filtration efficiency too.

If the problem is the leaves then an inline leaf cathcher will help.
mark1992
Pool Newbie
Pool Newbie
Posts: 1
Joined: Fri 05 Aug, 2016 07:12

Re: Polaris ATV, air bubbles? questions

Postby mark1992 » Fri 05 Aug, 2016 07:18

msguppy wrote:TIA for all replies.. Got a new Polaris razor tours las vegas to replace old Hayward Navigator about a week ago. Backflushed filter, cleaned etc in order to install correctly. I have been cleaning the filter basket every 2 days of leaves, but even so it seems that I have to turn up the suction to the side port (ie more to side suction and less to skimmers) every day in order for the ATV to work correctly. If the suction decreases even slightly he stops driving around and just sits. PROBLEM... the more I turn up the suction it seems the more bubbles of air I have coming into what used to be a quiet pump, and consequently more air bubbles from return lines into the pool. Isn't this bad for the pump? Will it decrease the efficiency of the DE filter? Will it help to install a inline leaf catcher on the hose to keep the suction high? Not satisfied with this yet....Suggestions?


In my opinion you have to consult with the professional to do the work. I never had this type of problem with my ATV.

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: Yahoo! Slurp [bot] and 0 guests