Lighting circuit failed - WHY?

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
Pool Enthusiast
Pool Enthusiast
Posts: 15
Joined: Fri 18 Apr, 2008 00:25

Lighting circuit failed - WHY?

Postby Phlimm » Wed 06 May, 2009 23:25

I have an inground pebble-tec pool that has 2 lights, one on each side of the pool. For no apparent reason, they both stopped idea when actually, but they were working say 8 months ago. The GFCI circuit is fine, tested and not tripped. The pump runs like a champ. Any ideas what would cause the whole circuit to fail? I have not been in there tampering with the wiring at all...I have only cleaned out the pump basket a couple times. The pool went very green for several months, but has since been restored to blue swimmability.

I think it is unlikely that both bulbs went out at the same time.


Pool Care Proficient
Pool Care Proficient
Posts: 32
Joined: Sat 21 Mar, 2009 15:21
My Pool: ingound, 50,000L, gas heated, low energy pump and cartridge filter
Location: Auckland

Lighting circuit failed - WHY?

Postby Aquaclear-NZ » Mon 18 May, 2009 05:49

are they 12V or 110V lights
If they are 12V then check the transformer output
if you have 12V from the transformer then you are looking at a bulb repacement

Depending on your level of electrical competence - get an eletrician in to check the 110V side of the transformer
Chocolate fish do not swim in hot water

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest