Sand filter short cycles

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
poolboy53

Sand filter short cycles

Postby poolboy53 » Mon 25 May, 2009 22:55

Hi new to this site, looks like some great info/ideas......So here is my pool problem, 1.5 hp w/ sand filter, JACUZZI BRAND, this year system is short cycling every 2 hours. I have all new sand, hoses, fittings, and replaced my pump seal,gasket,ring, have been pool owner for 10 yrs.....at start up runs at 12 psi then goes to 20 and almost no output water volume...backwash and fine again but only 2 hrs.......any ideas???


Denali
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 257
Joined: Tue 29 Apr, 2008 17:14

Sand filter short cycles

Postby Denali » Wed 27 May, 2009 00:42

poolboy53 wrote:Hi new to this site, looks like some great info/ideas......So here is my pool problem, 1.5 hp w/ sand filter, JACUZZI BRAND, this year system is short cycling every 2 hours. I have all new sand, hoses, fittings, and replaced my pump seal,gasket,ring, have been pool owner for 10 yrs.....at start up runs at 12 psi then goes to 20 and almost no output water volume...backwash and fine again but only 2 hrs.......any ideas???


Hi,

What kind of condition is the pool in? A pool full of algae (dead or alive) will plug a filter pretty quickly.
poolboy53

Sand filter short cycles

Postby poolboy53 » Wed 27 May, 2009 10:05

Water is pretty clean and clear all my levels test ok, had algae at start up last week,appears to be gone.it is 30 ft above w/ appx. 24,000 gallons and 8 years old. my filter cycle is still 2-3 hrs and I hope I do not have to take out sand and start over , still can't find any air leaks either. thanks
Denali
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 257
Joined: Tue 29 Apr, 2008 17:14

Sand filter short cycles

Postby Denali » Thu 28 May, 2009 21:36

poolboy53 wrote:Water is pretty clean and clear all my levels test ok, had algae at start up last week,appears to be gone.it is 30 ft above w/ appx. 24,000 gallons and 8 years old. my filter cycle is still 2-3 hrs and I hope I do not have to take out sand and start over , still can't find any air leaks either. thanks


Hi,

If the sand is new this season you shouldn't have to replace it. I would open up the top of the filter and have a look at the sand to check the condition. What procedure do you use while backwashing? It sounds like the filter isn't getting fully cleaned so the pressure goes up quickly.

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests