Open pOol

The basics of swimming pool maintenance.
New swimming pool owner's questions.
Help getting started with daily pool care.

Open pOol

Postby shawnlisa1 » Sat 30 May, 2009 21:25

I am trying to open our in ground pool. When it was closed the lines were filled with anti freeze. When i hooked everything up, I then tried to prime the pump to begin a back wash. I did not remove the covers of the air jets. I did remove the gizmo from the filter. I need toi backwash-lower the water level to remove the plugs to drain the anti freeze but the pump does not run and the back wash does not occur. ANy ideas?

Pool Newbie
Pool Newbie
Posts: 2
Joined: Fri 05 Jun, 2009 11:27
My Pool: 18' x 36' inground rectangular with step cut-out, vinyl liner. Hayward pump, sand filter.
Location: Michigan

Open pOol

Postby nicksmom » Sun 07 Jun, 2009 10:16

Not sure I'm reading your post correctly...

Did you forget to remove the return line plugs when you opened? If so, don't worry about draining the water to below the level of the returns. In reality, the amount of anti-freeze is small when compared to your pool water volume. We have sometimes shopvac'd the antifreeze out, other times just blown the lines out and the antifreeze goes into the water.

Don't try to run your pump/filter until you remove the plugs. The water won't have anywhere to go and you will risk damage to your filter and lines, I think.

So, first...remove the plugs. Then, add water to about 2-3" above the bottom of your filter basket inlet. Make sure all your connections between your pump and filter are tight. Fill your pump with water, before you start it. Keep your pressure guage off the filter, and start the pump on backwash. When you get a steady stream of water out of the pressure guage valve, stop the pump, put the pressure guage in, and restart your pump. Put it on "filter" and add your chemicals (shock or whatever you're going to use) to start killing off the algae. Brush, vacuum, repeat. If you have lots of yuck, you can vacuum with your filter set to waste.

Hope this helps.
Pool Enthusiast
Pool Enthusiast
Posts: 25
Joined: Sat 13 Jun, 2009 17:45
My Pool: My pool is oval 4 x 8m. You can see it here:
Location: Denmark

Open pOol

Postby Bjorn » Wed 17 Jun, 2009 15:57

Have you fixed the problem? :?:

Return to “Basics for New Pool Owners”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests