Lose of pressure when backwashing or rinsing

Automatic pool cleaners, vacuum heads, pool covers,
decks, fencing, pool alarms and security ....
sscarline197124

Lose of pressure when backwashing or rinsing

Postby sscarline197124 » Mon 01 Jun, 2009 10:50

I have a Hayward sand filter model # S166T. When i have the handle in the filter position I have great pressure
coming out of the return. When I set the handle to backwash or rinse the water comes out VERY slow. I replaced the entire control valve thinking that could be the problem but that wasn't the case. I'm guessing I need to replace the center sand pipe and the fingers attached to it for $75. UGH!!!! Anyone now for sure if thats the problem before I go and spend the dough?


Denali
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 257
Joined: Tue 29 Apr, 2008 17:14

Lose of pressure when backwashing or rinsing

Postby Denali » Mon 01 Jun, 2009 20:01

sscarline197124 wrote:I have a Hayward sand filter model # S166T. When i have the handle in the filter position I have great pressure
coming out of the return. When I set the handle to backwash or rinse the water comes out VERY slow. I replaced the entire control valve thinking that could be the problem but that wasn't the case. I'm guessing I need to replace the center sand pipe and the fingers attached to it for $75. UGH!!!! Anyone now for sure if thats the problem before I go and spend the dough?


Hi,

When set to backwash or rinse the water doesn't return to the pool so you shouldn't have water coming out of the return lines. Sounds like it's working as it should.
clewis

Lose of pressure when backwashing or rinsing

Postby clewis » Sun 07 Jun, 2009 09:39

HELP- i have athe exact problem, but when i have it in FILTER mode... it slows down after i have the cleaner working, whether it is manual vac. or my suction cleaner..HELP!!!- EVERYTHING IS NEW!!_ replaced anyway
clewis138
Pool Newbie
Pool Newbie
Posts: 7
Joined: Sun 07 Jun, 2009 09:23
My Pool: above ground 24- tagelus, dynamo
Location: missouri

Lose of pressure when backwashing or rinsing

Postby clewis138 » Sun 07 Jun, 2009 09:56

HELP- i have athe exact problem, but when i have it in FILTER mode... it slows down after i have the cleaner working, whether it is manual vac. or my suction cleaner..HELP!!!- EVERYTHING IS NEW!!_ replaced anyway

Return to “Pool Equipment & Other Pool Maintenance”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 0 guests