New pump installed.. doesn't pump water

Pool pumps, pool filters and the plumbing of
swimming pools. Sand filters, cartridge filters,
fabric filters and alternative filter media.
jacen007
Pool Newbie
Pool Newbie
Posts: 3
Joined: Mon 27 Jul, 2009 08:38
My Pool: 30'x15' Straight sides rounded ends, 3.4' shallow/6' deep.. DE Filter, Hayward 1hp Superpump. Forclosed home.. pool in bad shape.
Location: Columbus, OH

New pump installed.. doesn't pump water

Postby jacen007 » Mon 27 Jul, 2009 08:49

Ok.. I'm a newbie.. bought a foclosed house with a pool in disrepair. Provious owners turned it into a pond.. not kidding. Anyways.. i replaced the pump. I fill the basket of the pump with water, seal it and start the pump. It runs and churns the water in that basket but the water doesn't actually move through the system. I have the valves right because if I put my water hose in the basket the water flows back to the skimmer and I can see the water flowing out of the skimmer. I'm not sure where to go from here. I opened the multi port to by pass the filter incase that was an issue but still nothing.. Any thoughts?

Thanks,
jason


Me...
Swimming Pool Superstar
Swimming Pool Superstar
Posts: 302
Joined: Thu 26 Feb, 2009 11:11

New pump installed.. doesn't pump water

Postby Me... » Mon 27 Jul, 2009 10:11

Use your hose trick to see if water flows from the pump and out the returns back into the pool. Did you check if the returns had plugs in them for some reason? Was the "pond" circulating?
superdoopie
Pool Care Proficient
Pool Care Proficient
Posts: 40
Joined: Wed 22 Jul, 2009 15:19
Location: Philadelphia, PA

New pump installed.. doesn't pump water

Postby superdoopie » Tue 28 Jul, 2009 15:11

Your pool could be equipped with a "pool drain return" or "solar recirculation system." This valve needs to be off (off on the handle faces the pipe) when you're priming the pump. In general, either the main drain or the pool drain return should be off all the time. This setup is common on Anthony & Sylvan pools. They are headquartered in Cleveland, OH and I think they build pools in your area.

You could also try to prime the pump from only one source like one skimmer or only the drains. You should have 3 way valves that allow you to isolate the drains or each skimmer. if nothing works try to upload a picture of your equipment.
jacen007
Pool Newbie
Pool Newbie
Posts: 3
Joined: Mon 27 Jul, 2009 08:38
My Pool: 30'x15' Straight sides rounded ends, 3.4' shallow/6' deep.. DE Filter, Hayward 1hp Superpump. Forclosed home.. pool in bad shape.
Location: Columbus, OH

New pump installed.. doesn't pump water

Postby jacen007 » Tue 28 Jul, 2009 15:22

Thanks guys! I think I got it figured out. I isolated the main drain and turned on the pump and that worked.. then i opened up the skimmer valve and everything was good.
sarah_ryan
Pool Newbie
Pool Newbie
Posts: 1
Joined: Mon 16 Aug, 2010 04:13
My Pool: my pool size is 7 feet deep
Location: ireland

New pump installed.. doesn't pump water

Postby sarah_ryan » Tue 14 Sep, 2010 00:58

Hey that's great that you sorted it out but one thing you need to remember that you should always use a good quality water pump so that it will not create trouble in future.
duraleigh
Swimming Pool Wizard
Swimming Pool Wizard
Posts: 82
Joined: Sat 07 Aug, 2010 23:26
My Pool: 24X52 DIY Concrete and liner
Location: Raleigh NC

New pump installed.. doesn't pump water

Postby duraleigh » Tue 14 Sep, 2010 08:03

sarah_ryan,

Please don't spam us. Thank you.
24x52 DIY concrete block and liner
1.5HP pump 925lb sand filter
http://www.tftestkits.net

Return to “Pool Pumps, Filters, Plumbing & Piping”

Who is online at the Pool Help Forum

Users browsing this forum: No registered users and 1 guest